  


  

 





<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tv6tnt.com/content/tncms/live/" />
<meta name="keywords" content="7pmnews" />
<meta name="news_keywords" content="7pmnews" />
<meta name="description" content="The green machine, St. Augustine will meet San Juan North in the East Zone Intercol final after both teams won their matches Thursday at the Larry Gomes Stadium." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="google-site-verification=3wDXTqJVEf8PfJtBTp-TGGrrk9ZJMDl0UzIhYBwhQKQ" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tv6tnt.com/news/7pmnews/intercol-wrap/article_a848652e-0800-11ea-b076-433ae501fbd7.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/a/84/a848652e-0800-11ea-b076-433ae501fbd7/5dcf369da344e.preview.jpg?resize=1042%2C529" />
<meta property="og:image:width" content="1042" />
<meta property="og:image:height" content="529" />
<meta property="og:title" content="INTERCOL WRAP" />
<meta property="og:description" content="The green machine, St. Augustine will meet San Juan North in the East Zone Intercol final after both teams won their matches Thursday at the Larry Gomes Stadium." />
<meta property="og:site_name" content="Caribbean Communications Network" />
<meta property="og:section" content="7pmnews" />
<meta property="fb:app_id" content="1615451298723064" />
<meta property="article:publisher" content="http://www.facebook.com/CCNTV6" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tv6tnt" />
<meta property="tncms:ads" content="refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/live/global/resources/styles/site.css?_dc=1481665601"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700i|Montserrat:400,700,900|Archivo+Black"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<style>/*<![CDATA[*/ #user-controls-520257 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-520257 .tn-user-screenname, #user-controls-520257 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-520257 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-520257 .dropdown-signup { font-size: 12px; } #user-controls-520257 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-520257 .large-user-avatar { margin-right: 10px; } #user-controls-520257 .large-user-controls { font-size: 12px; } #user-controls-520257 .logout-btn { cursor: pointer; } #user-controls-520257 .login-btn { color: #fff!important; } #block-520253 .search-spinner { position: absolute; } #block-520253 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-520253 { margin-bottom: 0; } #site-search-520253 .site-search-form { padding: 0; } #site-search-520253 #site-search-520253-btn { outline: none; } #site-search-520253 #site-search-520253-term { border: 0; box-shadow: none; } #site-search-520253 .site-search-form { box-shadow: none; } #user-controls-520256 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-520256 .tn-user-screenname, #user-controls-520256 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-520256 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-520256 .dropdown-signup { font-size: 12px; } #user-controls-520256 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-520256 .large-user-avatar { margin-right: 10px; } #user-controls-520256 .large-user-controls { font-size: 12px; } #user-controls-520256 .logout-btn { cursor: pointer; } #user-controls-520256 .login-btn { color: #fff!important; } #tncms-block-520176 .tnt-prop-img { max-width: 501px; } .follow-links-535603 li { margin-right: 1px; padding: 0; } .follow-links-535603 li a, .follow-links-535603 li a:focus, .follow-links-535603 li a:active { ; background-color: #FFF; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-535603 li a:hover { text-decoration: none; opacity: 1; } .follow-links-535603 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-535603 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-535603 li a.is:hover { color: #fff; background-color: #D4C4A2; } .notification-button.stuck .badge-dot { background-color:#ff0000; } #block-535604 .search-spinner { position: absolute; } #block-535604 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-520249 .tnt-prop-img { max-width: 273px; } #block-624386 .tnt-slider-controls { text-align: right; padding-bottom: 30px; margin-bottom: 10px; } #block-624386 .tnt-slider-previous { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 35px; } #block-624386 .tnt-slider-next { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 0px; } #ad-548184 { min-height: 250px; min-width: 300px; } #ad-548185 { min-height: 250px; min-width: 300px; } #ad-548186 { min-height: 600px; min-width: 300px; } #block-520177 .most-popular .tab-text { display: none; } #block-520177 .most-popular .active .tab-text { display: inline; } .follow-links-520255 li { margin-right: 1px; padding: 0; } .follow-links-520255 li a, .follow-links-520255 li a:focus, .follow-links-520255 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-520255 li a:hover { text-decoration: none; opacity: 1; } .follow-links-520255 li a.fb,.follow-links-520255 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-520255 li a.tw,.follow-links-520255 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-520255 li a.is,.follow-links-520255 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/7pmnews","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"61692"},"ad":{"vendor":"dfp small business"},"system":{"render_time":214},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-35519450-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '1615451298723064',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://www.tv6tnt.com/news/7pmnews/intercol-wrap/article_a848652e-0800-11ea-b076-433ae501fbd7.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["7pmnews"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/tv6tnt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/tv6tnt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/tv6tnt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/tv6tnt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9ab7136cd7d0b9648e6c6eb34dd4bf53.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/tv6tnt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/tv6tnt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/tv6tnt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '26253285/TV6_7PM_300x250_P1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-548184'] = googletag.defineSlot(adUnit, [300, 250], 'ad-548184').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '26253285/TV6_7PM_300x250_P2';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-548185'] = googletag.defineSlot(adUnit, [300, 250], 'ad-548185').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '26253285/TV6_7PM_300x600_P3';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-548186'] = googletag.defineSlot(adUnit, [300, 600], 'ad-548186').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/6.0.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/6.0.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '53271692679'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>INTERCOL WRAP | 7pmnews | tv6tnt.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tv6tnt.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="INTERCOL WRAP | 7pmnews | tv6tnt.com" href="http://www.tv6tnt.com/search/?f=rss&amp;t=article&amp;c=news/7pmnews&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tv6tnt.com/news/7pmnews/intercol-wrap/article_a848652e-0800-11ea-b076-433ae501fbd7.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
              

<script src="//cdn.districtm.ca/merge/merge.v4.2.107582.js"></script><script type="text/javascript">


$(document).ready(function(){
  $('.celeb-slideshow-block .caption-container h3 a').each(function(){
      $(this).select();
   });



   /**** VARIABLES ****/
  // create Date object 

  var time = new Date();   
  var currTimeTobago = '';

  // staturday and sunday start/stop time
  var saturdaySundayStartTime = '19:00:00'; 
  var saturdaySundayStopTime = '19:30:00';

  
  // days of the week array
  aDaysOfWeek = ['Mon','Tue','Wed','Thu','Fri'];
  
  // array of start times
  aStartTimes = ['06:00:00','18:00:00','19:00:00'];



  
  // array of end times
   aEndTimes =   ['08:00:00','19:00:00','20:00:00'];


  /********************** UTC ( universal time code ) and Time Zone Offset ********************************************/
  
    // convert to millisec
    // add local time zone offset 
    // get UTC time in msec
    utc = time.getTime() + (time.getTimezoneOffset() * 60000);
   

    // using offset -4 as that is 
    // the offset for Trinidad & Tobago
    nd = new Date(utc + (3600000*-4));

    sNd = nd.toString();
    day = sNd.split(' ')[0];

    // time HH:MM:SS current time in Tobago

    currTimeTobago = sNd.split(' ')[4]
    console.log('Tobago time: '+currTimeTobago)



     
  
  /********************************************************************************************************************/  
  

//day = 'Sat';
//saturdaySundayStartTime = '14:55:00';
//saturdaySundayStopTime  = '15:00:00';



if(day == 'Sat' || day == 'Sun') {

          if( currTimeTobago > saturdaySundayStartTime && currTimeTobago < saturdaySundayStopTime ){
             console.log('Saturday :: IT IS TIME: ');             
                         $('#main-navigation li a:contains("Watch Live")').parent().removeClass('watch-live-blue');
                         $('#main-navigation li a:contains("Watch Live")').parent().addClass('watch-live');
                         $('#main-navigation li a:contains("Watch Live")').text(' ');                         
          } 
          
          if( currTimeTobago < saturdaySundayStartTime && currTimeTobago < saturdaySundayStopTime || currTimeTobago > saturdaySundayStartTime && currTimeTobago > saturdaySundayStopTime) {

           console.log(' Saturday ELSE :::: ' + day + ' tobago time: '+currTimeTobago);
                    $('#main-navigation li a:contains("Watch Live")').parent().removeClass('watch-live');
                    $('#main-navigation li a:contains("Watch Live")').parent().addClass('watch-live-blue'); 

	   } // closes else if 

         }  // closes if sat/sun

  for(i=0;i<aDaysOfWeek.length; i++) {
    if( day == aDaysOfWeek[i] && day){
//     console.log( 'day: '+ day +' days array '+daysOfWeek[i]);
         for(j=0; j<aStartTimes.length; j++){
         
            if( currTimeTobago >= aStartTimes[j] && currTimeTobago <= aEndTimes[j] ){
 
                  console.log('IT IS TIME :'+currTimeTobago+' - starttime '+aStartTimes[j] + 'end time '+aEndTimes[j] );
                         $('#main-navigation li a:contains("Watch Live")').parent().removeClass('watch-live-blue');                  
                         $('#main-navigation li a:contains("Watch Live")').parent().addClass('watch-live');   
                         $('#main-navigation li a:contains("Watch Live")').text(' ');
                         return;
               
              } 
              
              if( currTimeTobago < aStartTimes[j] && currTimeTobago < aEndTimes[j] || currTimeTobago > aStartTimes[j] && currTimeTobago > aEndTimes[j] ){
                   console.log('IT IS NOT YET TIME  : Day '+ day + ' startTime' + aStartTimes[j] + ' ends at: ' + aEndTimes[j] );              
                    $('#main-navigation li a:contains("Watch Live")').parent().removeClass('watch-live');
                    $('#main-navigation li a:contains("Watch Live")').parent().addClass('watch-live-blue'); 
              } // closes else if
            
       } // closes for loop [j]
     
   } // closes if day == day array

  } // closes i loop
   



/* prevent nav text from displaying over the top of the button */
$('#main-navigation li a:contains("Watch Live")').text(' ');


}); // closed the doc ready
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-a848652e-0800-11ea-b076-433ae501fbd7 section-newssection-7pmnews type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tv6tnt.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2F7pmnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=61692&tncms.ad.vendor=dfp+small+business&tncms.system.render_time=214&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-35519450-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-520257" class="tncms-block hidden-md hidden-lg"><div id="user-controls-520257" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tv6tnt.com/users/signup/?referer_url=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fintercol-wrap%2Farticle_a848652e-0800-11ea-b076-433ae501fbd7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tv6tnt.com/users/login/?referer_url=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fintercol-wrap%2Farticle_a848652e-0800-11ea-b076-433ae501fbd7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tv6tnt.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-520257').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.tv6tnt.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.tv6tnt.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.tv6tnt.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-520257').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tv6tnt.com/users/logout/" id="user-logout-form-520257"><input type="hidden" name="referer_url" value="https://www.tv6tnt.com/news/7pmnews/intercol-wrap/article_a848652e-0800-11ea-b076-433ae501fbd7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/mobile_apps.html"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/regional"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/news/ureport/"  class="nav-link tnt-section-u-report">U Report</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/7pmnews/"  class="nav-link tnt-section-7pmnews">7pmnews</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/morning_edition/"  class="nav-link tnt-section-morning-edition">Morning Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/originals/"  class="nav-link tnt-section-originals">Originals</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/originals/beyond_the_tape/"  class="nav-link tnt-section-beyond-the-tape">Beyond the Tape</a>
                                </li><li>
                                    <a href="/divali/"  class="nav-link tnt-section-divali-nagar-2019">Divali Nagar 2019</a>
                                </li><li>
                                    <a href="/businessedge/"  class="nav-link tnt-section-business-edge">Business Edge</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/more/bios/"  class="nav-link tnt-section-bios">Bios</a>
                                </li><li>
                                    <a href="/budget-2020/"  class="nav-link tnt-section-budget-2020">Budget 2020</a>
                                </li><li>
                                    <a href="/opposition2020/"  class="nav-link tnt-section-opposition-responds">Opposition responds</a>
                                </li><li>
                                    <a href="/more/specials/president-max-richards/"  class="nav-link tnt-section-president-max-richards">President Max Richards</a>
                                </li><li>
                                    <a href="https://www.trinidadexpress.com"  target="_blank" rel="noopener" class="nav-link tnt-section-trinidad-express">Trinidad Express</a>
                                </li><li>
                                    <a href="http://www.expressclassifiedstt.com"  target="_blank" rel="noopener" class="nav-link tnt-section-express-classifieds">Express Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/watch_live/"  class="nav-link tnt-section-watch-live">Watch Live</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-520253" class="tncms-block hidden-md hidden-lg"><section id="block-520253" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-520253" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-520253" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-520253-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-520253-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-520253-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-520253').submit();
        return false;
    });

    $('#site-search-520253').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-520253 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-520253 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-520253-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-520256" class="tncms-block"><div id="user-controls-520256" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tv6tnt.com/users/signup/?referer_url=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fintercol-wrap%2Farticle_a848652e-0800-11ea-b076-433ae501fbd7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tv6tnt.com/users/login/?referer_url=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fintercol-wrap%2Farticle_a848652e-0800-11ea-b076-433ae501fbd7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tv6tnt.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-520256').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.tv6tnt.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.tv6tnt.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.tv6tnt.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-520256').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tv6tnt.com/users/logout/" id="user-logout-form-520256"><input type="hidden" name="referer_url" value="https://www.tv6tnt.com/news/7pmnews/intercol-wrap/article_a848652e-0800-11ea-b076-433ae501fbd7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-520176" class="tncms-block tv6-logo-block"><section id="block-520176" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/custom/image/0117af68-d97a-11e8-bf76-9fefdd48fbea.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/custom/image/0117af68-d97a-11e8-bf76-9fefdd48fbea.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/custom/image/0117af68-d97a-11e8-bf76-9fefdd48fbea.png?resize=400%2C76 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/custom/image/0117af68-d97a-11e8-bf76-9fefdd48fbea.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-535603" class="tncms-block masthead-social padding-top"><div class="follow-links-535603 pull-right">
    
    <section id="block-535603" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/CCNTV6/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/tv6tnt" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/tv6tnt/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tv6tnt.com",
  "sameAs" : ["http://facebook.com/CCNTV6/","http://twitter.com/tv6tnt","https://www.instagram.com/tv6tnt/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-812218" class="tncms-block"><div id="notification-button-812218" class="notification-button stuck" data-control="notification" data-id="812218" data-tooltip="Get Breaking News alerts from TV6 as it happens. Click &quot;Allow&quot;  in Chrome, &quot;Yes&quot; in Edge browser. You can opt out at any time" data-tooltip-placement="right" data-tooltip-display-again="1" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-535604" class="tncms-block masthead-search pull-right padding-top padding-bottom"><section id="block-535604" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-535604" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-535604" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-535604-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-535604-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-535604-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-535604').submit();
        return false;
    });

    $('#site-search-535604').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-535604 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-535604 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-535604-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-520249" class="tncms-block"><section id="block-520249" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/custom/image/fcac69fc-dc56-11e8-8b18-638ba387e02d.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/custom/image/fcac69fc-dc56-11e8-8b18-638ba387e02d.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-apps"  href="/site/mobile_apps.html" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional"  href="/news/regional" >
                    <span class="nav-label">Regional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-u-report"  href="/news/ureport/" >
                    <span class="nav-label">U Report</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-7pmnews"  href="/news/7pmnews/" >
                    <span class="nav-label">7pmnews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-morning-edition"  href="/news/morning_edition/" >
                    <span class="nav-label">Morning Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-originals"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/originals/" >
                    <span class="nav-label">Originals</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-beyond-the-tape"  href="/originals/beyond_the_tape/" >
                    <span class="nav-label">Beyond the Tape</span>
                </a></li><li>
                <a class="nav-link  tnt-section-divali-nagar-2019"  href="/divali/" >
                    <span class="nav-label">Divali Nagar 2019</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-edge"  href="/businessedge/" >
                    <span class="nav-label">Business Edge</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">More</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bios"  href="/more/bios/" >
                    <span class="nav-label">Bios</span>
                </a></li><li>
                <a class="nav-link  tnt-section-budget-2020"  href="/budget-2020/" >
                    <span class="nav-label">Budget 2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opposition-responds"  href="/opposition2020/" >
                    <span class="nav-label">Opposition responds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-president-max-richards"  href="/more/specials/president-max-richards/" >
                    <span class="nav-label">President Max Richards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-trinidad-express"  href="https://www.trinidadexpress.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Trinidad Express</span>
                </a></li><li>
                <a class="nav-link  tnt-section-express-classifieds"  href="http://www.expressclassifiedstt.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Express Classifieds</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-watch-live"  href="/watch_live/" >
                    <span class="nav-label">Watch Live</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              
<!-- code here -->  

        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
          
<section id="custom-all-pages-top">
    <div class="fullscreen-region"><div id="tncms-region-custom-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-535621" class="tncms-block tvsix-breaking hidden-sm hidden-xs"></div><div id="tncms-block-556910" class="tncms-block program-alert tvsix-breaking hidden-sm hidden-xs"></div></div></div>
    <div class="fullscreen-region"><div id="tncms-region-custom-container-top-fullscreen" class="tncms-region "></div></div>
</section> 
      

    <section id="custom-all-pages">
       <div class="container">
            <div class="col-lg-12"><div id="tncms-region-custom-global-container-top" class="tncms-region "></div></div>
        </div>
    </section>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-527079" class="tncms-block zero"><section id="block-527079" class="block emphasis-   " >
        <ol class="breadcrumb h4 " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/7pmnews/" itemprop="item">
                        <span itemprop="name">7pmnews</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol></section></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-a848652e-0800-11ea-b076-433ae501fbd7" class="asset article-default"  data-url="https://www.tv6tnt.com/news/7pmnews/intercol-wrap/article_a848652e-0800-11ea-b076-433ae501fbd7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/a/84/a848652e-0800-11ea-b076-433ae501fbd7/5dcf369da344e.preview.jpg?resize=1042%2C529">
            <meta itemprop="width" content="1042">
            <meta itemprop="height" content="529">
        </div>
        <meta itemprop="name" content="tv6tnt.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tv6tnt.com/news/7pmnews/intercol-wrap/article_a848652e-0800-11ea-b076-433ae501fbd7.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-a848652e-0800-11ea-b076-433ae501fbd7" class="asset-paging">
                <div id="paging-prev-a848652e-0800-11ea-b076-433ae501fbd7" class="paging-link prev offset"></div>
                <div id="paging-next-a848652e-0800-11ea-b076-433ae501fbd7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            INTERCOL WRAP
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-11-15T19:35:00-04:00" class="tnt-date asset-date text-muted">38 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/7pmnews/intercol-wrap/article_a848652e-0800-11ea-b076-433ae501fbd7.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-15T19:35:00-04:00">
    <meta itemprop="datePublished" content="2019-11-15T19:35:00-04:00">
    <meta itemprop="dateModified" content="2019-11-15T19:35:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fintercol-wrap%2Farticle_a848652e-0800-11ea-b076-433ae501fbd7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/7pmnews/intercol-wrap/article_a848652e-0800-11ea-b076-433ae501fbd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a848652e-0800-11ea-b076-433ae501fbd7"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=INTERCOL%20WRAP&via=tv6tnt&url=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fintercol-wrap%2Farticle_a848652e-0800-11ea-b076-433ae501fbd7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/7pmnews/intercol-wrap/article_a848652e-0800-11ea-b076-433ae501fbd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a848652e-0800-11ea-b076-433ae501fbd7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tv6tnt.com/tncms/asset/editorial/a848652e-0800-11ea-b076-433ae501fbd7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a848652e-0800-11ea-b076-433ae501fbd7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCCN%20TV6%5D%20INTERCOL%20WRAP&body=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fintercol-wrap%2Farticle_a848652e-0800-11ea-b076-433ae501fbd7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a848652e-0800-11ea-b076-433ae501fbd7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a848652e-0800-11ea-b076-433ae501fbd7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fintercol-wrap%2Farticle_a848652e-0800-11ea-b076-433ae501fbd7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/7pmnews/intercol-wrap/article_a848652e-0800-11ea-b076-433ae501fbd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a848652e-0800-11ea-b076-433ae501fbd7"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=INTERCOL%20WRAP&via=tv6tnt&url=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fintercol-wrap%2Farticle_a848652e-0800-11ea-b076-433ae501fbd7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/7pmnews/intercol-wrap/article_a848652e-0800-11ea-b076-433ae501fbd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a848652e-0800-11ea-b076-433ae501fbd7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tv6tnt.com/tncms/asset/editorial/a848652e-0800-11ea-b076-433ae501fbd7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a848652e-0800-11ea-b076-433ae501fbd7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCCN%20TV6%5D%20INTERCOL%20WRAP&body=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fintercol-wrap%2Farticle_a848652e-0800-11ea-b076-433ae501fbd7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a848652e-0800-11ea-b076-433ae501fbd7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/7pmnews/intercol-wrap/article_a848652e-0800-11ea-b076-433ae501fbd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a848652e-0800-11ea-b076-433ae501fbd7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a848652e-0800-11ea-b076-433ae501fbd7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a848652e-0800-11ea-b076-433ae501fbd7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a848652e-0800-11ea-b076-433ae501fbd7" class="save-list-a848652e-0800-11ea-b076-433ae501fbd7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a848652e-0800-11ea-b076-433ae501fbd7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-html  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="html-content">
<div style="padding:56.25% 0 0 0;position:relative;"><iframe src="https://player.vimeo.com/video/373510091?color=de2b21&amp;title=0&amp;byline=0&amp;portrait=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe></div>
<script src="https://player.vimeo.com/api/player.js"></script>
</div></div>  

<!-- removed top fixed instory ad -->

<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The green machine, St. Augustine will meet San Juan North in the East Zone Intercol final after both teams won their matches Thursday at the Larry Gomes Stadium.</p>  

<!-- removed middle fixed instory ad -->

<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The Green Machine took care of Trinity East 2-0, while San Juan North got the better of Manzanilla Secondary 3-0.</p>  

<!-- removed bottom fixed instory ad -->

<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fintercol-wrap%2Farticle_a848652e-0800-11ea-b076-433ae501fbd7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/7pmnews/intercol-wrap/article_a848652e-0800-11ea-b076-433ae501fbd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a848652e-0800-11ea-b076-433ae501fbd7"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=INTERCOL%20WRAP&via=tv6tnt&url=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fintercol-wrap%2Farticle_a848652e-0800-11ea-b076-433ae501fbd7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/7pmnews/intercol-wrap/article_a848652e-0800-11ea-b076-433ae501fbd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a848652e-0800-11ea-b076-433ae501fbd7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tv6tnt.com/tncms/asset/editorial/a848652e-0800-11ea-b076-433ae501fbd7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a848652e-0800-11ea-b076-433ae501fbd7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCCN%20TV6%5D%20INTERCOL%20WRAP&body=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fintercol-wrap%2Farticle_a848652e-0800-11ea-b076-433ae501fbd7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a848652e-0800-11ea-b076-433ae501fbd7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/7pmnews/intercol-wrap/article_a848652e-0800-11ea-b076-433ae501fbd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a848652e-0800-11ea-b076-433ae501fbd7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a848652e-0800-11ea-b076-433ae501fbd7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a848652e-0800-11ea-b076-433ae501fbd7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a848652e-0800-11ea-b076-433ae501fbd7" class="save-list-a848652e-0800-11ea-b076-433ae501fbd7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a848652e-0800-11ea-b076-433ae501fbd7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-624386" class="tncms-block more-news-headlines-block"><section id="block-624386" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-624386 ">
        <div class="block-title-inner">
            <h3>
                
                RECOMMENDED FOR YOU
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-624386-c5368656-0801-11ea-863d-0f7611d7d3ed" class="clearfix card summary has-image image-top dark  tnt-section-news tnt-sub-section-7pmnews">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c5368656-0801-11ea-863d-0f7611d7d3ed media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/7pmnews/government-will-not-intervene-in-yara-exit/article_c5368656-0801-11ea-863d-0f7611d7d3ed.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Government Will Not Intervene in Yara Exit"
                        class="img-responsive lazyload full"
                        width="946"
                        height="532"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/c/53/c5368656-0801-11ea-863d-0f7611d7d3ed/5dcf38770e3c6.preview.jpg?crop=946%2C532%2C43%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/c/53/c5368656-0801-11ea-863d-0f7611d7d3ed/5dcf38770e3c6.preview.jpg?crop=946%2C532%2C43%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/c/53/c5368656-0801-11ea-863d-0f7611d7d3ed/5dcf38770e3c6.preview.jpg?crop=946%2C532%2C43%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/c/53/c5368656-0801-11ea-863d-0f7611d7d3ed/5dcf38770e3c6.preview.jpg?crop=946%2C532%2C43%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/c/53/c5368656-0801-11ea-863d-0f7611d7d3ed/5dcf38770e3c6.preview.jpg?crop=946%2C532%2C43%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/c/53/c5368656-0801-11ea-863d-0f7611d7d3ed/5dcf38770e3c6.preview.jpg?crop=946%2C532%2C43%2C0&resize=946%2C532&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/7pmnews/government-will-not-intervene-in-yara-exit/article_c5368656-0801-11ea-863d-0f7611d7d3ed.html" class="tnt-asset-link">
        

        
            Government Will Not Intervene in Yara Exit</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The state has broken its silence on the decision by Down streamer YARA to close its Trinidad Ammonia Plant.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-624386-7bbc2f80-0801-11ea-ba03-e31bb269abdf" class="clearfix card summary has-image image-top dark  tnt-section-news tnt-sub-section-7pmnews">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7bbc2f80-0801-11ea-ba03-e31bb269abdf media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/7pmnews/owtu-launches-patriotic-energies-logo/article_7bbc2f80-0801-11ea-ba03-e31bb269abdf.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="OWTU Launches Patriotic Energies Logo"
                        class="img-responsive lazyload full"
                        width="1036"
                        height="583"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/7/bb/7bbc2f80-0801-11ea-ba03-e31bb269abdf/5dcf3815cfd01.preview.jpg?crop=1036%2C583%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/7/bb/7bbc2f80-0801-11ea-ba03-e31bb269abdf/5dcf3815cfd01.preview.jpg?crop=1036%2C583%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/7/bb/7bbc2f80-0801-11ea-ba03-e31bb269abdf/5dcf3815cfd01.preview.jpg?crop=1036%2C583%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/7/bb/7bbc2f80-0801-11ea-ba03-e31bb269abdf/5dcf3815cfd01.preview.jpg?crop=1036%2C583%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/7/bb/7bbc2f80-0801-11ea-ba03-e31bb269abdf/5dcf3815cfd01.preview.jpg?crop=1036%2C583%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/7/bb/7bbc2f80-0801-11ea-ba03-e31bb269abdf/5dcf3815cfd01.preview.jpg?crop=1036%2C583%2C0%2C0&resize=1036%2C583&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/7pmnews/owtu-launches-patriotic-energies-logo/article_7bbc2f80-0801-11ea-ba03-e31bb269abdf.html" class="tnt-asset-link">
        

        
            OWTU Launches Patriotic Energies Logo</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Patriotic Energies and Technologies' takeover of the Point-a-Pierre Refinery edged a step closer to reality, on Friday morning, as the company launched its new logo.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-624386-490fc678-0801-11ea-81f5-13fbd35658df" class="clearfix card summary has-image image-top dark  tnt-section-news tnt-sub-section-7pmnews">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-490fc678-0801-11ea-81f5-13fbd35658df media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/7pmnews/ttps-questioned-moonilal-on-rowley/article_490fc678-0801-11ea-81f5-13fbd35658df.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="TTPS Questioned Moonilal on Rowley"
                        class="img-responsive lazyload full"
                        width="1029"
                        height="579"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/4/90/490fc678-0801-11ea-81f5-13fbd35658df/5dcf37aa9a25b.preview.jpg?crop=1029%2C579%2C4%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/4/90/490fc678-0801-11ea-81f5-13fbd35658df/5dcf37aa9a25b.preview.jpg?crop=1029%2C579%2C4%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/4/90/490fc678-0801-11ea-81f5-13fbd35658df/5dcf37aa9a25b.preview.jpg?crop=1029%2C579%2C4%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/4/90/490fc678-0801-11ea-81f5-13fbd35658df/5dcf37aa9a25b.preview.jpg?crop=1029%2C579%2C4%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/4/90/490fc678-0801-11ea-81f5-13fbd35658df/5dcf37aa9a25b.preview.jpg?crop=1029%2C579%2C4%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/4/90/490fc678-0801-11ea-81f5-13fbd35658df/5dcf37aa9a25b.preview.jpg?crop=1029%2C579%2C4%2C0&resize=1029%2C579&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/7pmnews/ttps-questioned-moonilal-on-rowley/article_490fc678-0801-11ea-81f5-13fbd35658df.html" class="tnt-asset-link">
        

        
            TTPS Questioned Moonilal on Rowley</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The TTPS has finally interviewed Opposition MP Dr Roodal Moonilal in relation to his parliamentary statements linking the Prime Minister to wire transfers in the Florida.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-624386-a848652e-0800-11ea-b076-433ae501fbd7" class="clearfix card summary has-image image-top dark  tnt-section-news tnt-sub-section-7pmnews">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a848652e-0800-11ea-b076-433ae501fbd7 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/7pmnews/intercol-wrap/article_a848652e-0800-11ea-b076-433ae501fbd7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="INTERCOL WRAP"
                        class="img-responsive lazyload full"
                        width="940"
                        height="529"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/a/84/a848652e-0800-11ea-b076-433ae501fbd7/5dcf369da344e.preview.jpg?crop=940%2C529%2C50%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/a/84/a848652e-0800-11ea-b076-433ae501fbd7/5dcf369da344e.preview.jpg?crop=940%2C529%2C50%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/a/84/a848652e-0800-11ea-b076-433ae501fbd7/5dcf369da344e.preview.jpg?crop=940%2C529%2C50%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/a/84/a848652e-0800-11ea-b076-433ae501fbd7/5dcf369da344e.preview.jpg?crop=940%2C529%2C50%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/a/84/a848652e-0800-11ea-b076-433ae501fbd7/5dcf369da344e.preview.jpg?crop=940%2C529%2C50%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/a/84/a848652e-0800-11ea-b076-433ae501fbd7/5dcf369da344e.preview.jpg?crop=940%2C529%2C50%2C0&resize=940%2C529&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/7pmnews/intercol-wrap/article_a848652e-0800-11ea-b076-433ae501fbd7.html" class="tnt-asset-link">
        

        
            INTERCOL WRAP</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The green machine, St. Augustine will meet San Juan North in the East Zone Intercol final after both teams won their matches Thursday at the Larry Gomes Stadium.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-624386-d67a4d2c-0800-11ea-bae7-efcebb0146f7" class="clearfix card summary has-image image-top dark  tnt-section-news tnt-sub-section-7pmnews">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d67a4d2c-0800-11ea-bae7-efcebb0146f7 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/7pmnews/homeless-in-tobago/article_d67a4d2c-0800-11ea-bae7-efcebb0146f7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Homeless in Tobago"
                        class="img-responsive lazyload full"
                        width="1022"
                        height="575"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/d/67/d67a4d2c-0800-11ea-bae7-efcebb0146f7/5dcf373f97f8b.preview.jpg?crop=1022%2C575%2C3%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/d/67/d67a4d2c-0800-11ea-bae7-efcebb0146f7/5dcf373f97f8b.preview.jpg?crop=1022%2C575%2C3%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/d/67/d67a4d2c-0800-11ea-bae7-efcebb0146f7/5dcf373f97f8b.preview.jpg?crop=1022%2C575%2C3%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/d/67/d67a4d2c-0800-11ea-bae7-efcebb0146f7/5dcf373f97f8b.preview.jpg?crop=1022%2C575%2C3%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/d/67/d67a4d2c-0800-11ea-bae7-efcebb0146f7/5dcf373f97f8b.preview.jpg?crop=1022%2C575%2C3%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/d/67/d67a4d2c-0800-11ea-bae7-efcebb0146f7/5dcf373f97f8b.preview.jpg?crop=1022%2C575%2C3%2C0&resize=1022%2C575&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/7pmnews/homeless-in-tobago/article_d67a4d2c-0800-11ea-bae7-efcebb0146f7.html" class="tnt-asset-link">
        

        
            Homeless in Tobago</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">71 year-old Jacqueline Spencer has nowhere to go, and has been living on the streets of Tobago for the past four days. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-624386-7833e26e-0800-11ea-8bf5-c72e7786419a" class="clearfix card summary has-image image-top dark  tnt-section-news tnt-sub-section-7pmnews">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7833e26e-0800-11ea-8bf5-c72e7786419a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/7pmnews/lee-sing-tells-supporters-the-devil-comes-in-red/article_7833e26e-0800-11ea-8bf5-c72e7786419a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Lee Sing Tells Supporters: The Devil Comes in Red"
                        class="img-responsive lazyload full"
                        width="940"
                        height="529"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/7/83/7833e26e-0800-11ea-8bf5-c72e7786419a/5dcf364cb313d.preview.jpg?crop=940%2C529%2C51%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/7/83/7833e26e-0800-11ea-8bf5-c72e7786419a/5dcf364cb313d.preview.jpg?crop=940%2C529%2C51%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/7/83/7833e26e-0800-11ea-8bf5-c72e7786419a/5dcf364cb313d.preview.jpg?crop=940%2C529%2C51%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/7/83/7833e26e-0800-11ea-8bf5-c72e7786419a/5dcf364cb313d.preview.jpg?crop=940%2C529%2C51%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/7/83/7833e26e-0800-11ea-8bf5-c72e7786419a/5dcf364cb313d.preview.jpg?crop=940%2C529%2C51%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/7/83/7833e26e-0800-11ea-8bf5-c72e7786419a/5dcf364cb313d.preview.jpg?crop=940%2C529%2C51%2C0&resize=940%2C529&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/7pmnews/lee-sing-tells-supporters-the-devil-comes-in-red/article_7833e26e-0800-11ea-8bf5-c72e7786419a.html" class="tnt-asset-link">
        

        
            Lee Sing Tells Supporters: The Devil Comes in Red</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Former Mayor of Port of Spain Louis Lee Sing, now head of the Port of Spain People's Movement is accusing the PNM of trying to malign his name.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
                <div id="comments-container" class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.tv6tnt.com/tncms/asset/editorial/a848652e-0800-11ea-b076-433ae501fbd7/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-548184" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-548184" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548184');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-548185" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-548185" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548185');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-548186" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-548186" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548186');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-520177" class="tncms-block onlyfive"><section id="block-520177" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-520177 ">
        <div class="block-title-inner">
            <h3>
                
                TRENDING ON TV6
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-520177" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-520177" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/7pmnews/colin-partap-leaves-the-unc-to-join-pnm/article_1bf23698-0735-11ea-b686-ab8d510cfd1b.html">Colin Partap leaves the UNC to join PNM</a></li><li><a href="/news/7pmnews/who-will-lead-the-pnm-in-tobago/article_5f01b360-073e-11ea-a297-63a9bb086803.html">Who will lead the PNM in Tobago?</a></li><li><a href="/originals/beyond_the_tape/beyond-the-tape-thursday-th-november/article_683ba68a-0742-11ea-9a52-4fbac4f7c9ac.html">Beyond The Tape: Thursday 14th November 2019</a></li><li><a href="/news/7pmnews/car-dealers-respond/article_732922b2-066f-11ea-a71b-83b5bf59c7af.html">Car Dealers Respond</a></li><li><a href="/news/7pmnews/the-forest-squatters-of-grande-have-been-identified/article_8e0be410-073d-11ea-bae6-c76bf78c2814.html">The forest squatters of Grande have been identified</a></li><li><a href="/news/7pmnews/ralph-on-sandals/article_31157eda-0664-11ea-8651-3f6321e9376b.html">Ralph on Sandals</a></li><li><a href="/news/7pmnews/cherelle-thompson-s-record-breaking-swim/article_7d971982-0739-11ea-aa80-cf5c718b9307.html">Cherelle Thompson's record breaking swim</a></li><li><a href="/news/7pmnews/sugar-is-worse-than-cholesterol/article_315908b6-0737-11ea-8d1e-bb8e36bcc656.html">Sugar Is Worse Than Cholesterol</a></li><li><a href="/news/7pmnews/judges-to-archie-explain-your-travels/article_a1fba534-066e-11ea-998b-43dc763f680a.html">Judges to Archie : Explain your travels</a></li><li><a href="/news/morning_edition/morning-edition-november-th/article_1c989fb0-07b7-11ea-94bf-c745dd6d3e1c.html">Morning Edition November 15th 2019</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-812220" class="tncms-block"><meta name="viewport" content="width=device-width, initial-scale=1">
<style>
html {
  scroll-behavior: smooth;
}
body {

}

#myBtn {
  display: none;
  position: fixed;
  bottom: 20px;
  right: 30px;
  z-index: 99;
  font-size: 18px;
  border: none;
  outline: none;
  background-color: red;
  color: white;
  cursor: pointer;
  padding: 15px;
  border-radius: 4px;
}

#myBtn:hover {
  background-color: #555;
}
</style>
<button onclick="topFunction()" id="myBtn" title="Go to top">Top</button><script>
// When the user scrolls down 20px from the top of the document, show the button
window.onscroll = function() {scrollFunction()};

function scrollFunction() {
  if (document.body.scrollTop > 20 || document.documentElement.scrollTop > 20) {
    document.getElementById("myBtn").style.display = "block";
  } else {
    document.getElementById("myBtn").style.display = "none";
  }
}

// When the user clicks on the button, scroll to the top of the document
function topFunction() {
  document.body.scrollTop = 0;
  document.documentElement.scrollTop = 0;
}
</script></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-520245" class="tncms-block"><section id="block-520245" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-520245 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional"  href="/news/regional" >
                    <span class="nav-label">Regional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-originals"  href="/originals/" >
                    <span class="nav-label">Originals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-watch-live"  href="/watch_live/" >
                    <span class="nav-label">Watch Live</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more"  href="/more" >
                    <span class="nav-label">More</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-520168" class="tncms-block"><section id="block-520168" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-520168 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-u-report"  href="/news/ureport/" >
                    <span class="nav-label">U Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-station-history"  href="/site/history.html" >
                    <span class="nav-label">Station History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv6-news-team"  href="/more/bios/" >
                    <span class="nav-label">TV6 News Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-broadcast-policy"  href="/site/broadcast_policy.html" >
                    <span class="nav-label">Broadcast Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-and-conditions"  href="/site/terms.html" >
                    <span class="nav-label">Terms and Conditions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job-opportunities"  href="/vacancies/" >
                    <span class="nav-label">Job Opportunities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-ccn-tv6"  href="/site/contact.html" >
                    <span class="nav-label">Contact CCN TV6</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-520246" class="tncms-block"><section id="block-520246" class="block emphasis-h4   " ></section></div><div id="tncms-block-520255" class="tncms-block padding-bottom"><div class="follow-links-520255 default">
    
    <section id="block-520255" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/CCNTV6/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/tv6tnt/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/tv6tnt/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tv6tnt.com",
  "sameAs" : ["http://facebook.com/CCNTV6/","http://twitter.com/tv6tnt/","https://www.instagram.com/tv6tnt/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-520247" class="tncms-block tv6-contact-info-block"><section id="block-520247" class="block emphasis-h4   " ><address>
    <strong>tv6tnt.com</strong><br>
    33-35 Independence Square<br>
    Port of Spain 
    <br>
    
        <strong>Phone:</strong> 868-623-1711<br>
        <strong>Email:</strong> <a href="mailto:news@tv6tnt.com">news@tv6tnt.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-520172" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-520172"><div class="col-md-7"><small>1991 - 2019 Caribbean Communications Network</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="TV6">
                                <h4>Push notification</h4>
                                <label class="switch-label">
                                    <input id="topic-TV6" class="switch-input" title="topic-TV6" name="topic-TV6" data-topic="TV6" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.tv6tnt.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.tv6tnt.com%252Fnews%252F7pmnews%252Fintercol-wrap%252Farticle_a848652e-0800-11ea-b076-433ae501fbd7.html">purchase a subscription</a></p>
    </div>
</template>
    
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 61692;
            _sf_async_config.domain = 'www.tv6tnt.com';
            _sf_async_config.path = 'https://www.tv6tnt.com/news/7pmnews/intercol-wrap/article_a848652e-0800-11ea-b076-433ae501fbd7.html';
            _sf_async_config.sections = ',news,7pmnews';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- Chartbeat:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_520257 = $('#user-controls-520257 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_520257.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_520257.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_520256 = $('#user-controls-520256 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_520256.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_520256.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script></body>
</html>