
  









  

 







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tv6tnt.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="7pmnews" />
<meta name="news_keywords" content="7pmnews" />
<meta name="description" content="Wendell Eversley, a survivor of the 1990 coup attempt in the Red House, on Wednesday filed under the Freedom of Information Act, a request for THA Chief Secretary Farley Augustine" />
<meta name="author" content="Elizabeth Williams" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="google-site-verification: googlef25059520416481b.html" />
<meta name="google-site-verification" content="google-site-verification=3wDXTqJVEf8PfJtBTp-TGGrrk9ZJMDl0UzIhYBwhQKQ" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tv6tnt.com/news/7pmnews/document-sent-to-farley/article_ef264430-3a24-11ed-87fd-47ecae028a35.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/e/f2/ef264430-3a24-11ed-87fd-47ecae028a35/632bd3f405bd7.preview.png?crop=1944%2C1021%2C0%2C22&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="DOCUMENT SENT TO FARLEY" />
<meta property="og:description" content="Wendell Eversley, a survivor of the 1990 coup attempt in the Red House, on Wednesday filed under the Freedom of Information Act, a request for THA Chief Secretary Farley Augustine" />
<meta property="og:site_name" content="Caribbean Communications Network" />
<meta property="og:section" content="7pmnews" />
<meta property="fb:app_id" content="1615451298723064" />
<meta property="article:publisher" content="http://www.facebook.com/CCNTV6" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/e/f2/ef264430-3a24-11ed-87fd-47ecae028a35/632bd3f405bd7.preview.png?crop=1944%2C1021%2C0%2C22&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tv6tnt" />
<meta property="fb:pages" content="192696260772574" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.09e7f7119e41075ed44c163695847d91.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/live/global/resources/styles/site.css?_dc=1481665601"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700i|Montserrat:400,700,900|Archivo+Black"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.1"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/7pmnews","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Elizabeth Williams","start_hour":"23","id":"ef264430-3a24-11ed-87fd-47ecae028a35","app":"editorial","ga_page":"\/news\/7pmnews\/article_ef264430-3a24-11ed-87fd-47ecae028a35.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"61692"},"system":{"render_time":243},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-35519450-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'ef264430-3a24-11ed-87fd-47ecae028a35';
    __tnt.ads.dfp.targeting.k = ["7pmnews"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/tv6tnt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/tv6tnt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/tv6tnt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/tv6tnt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/tv6tnt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/tv6tnt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/tv6tnt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/tv6tnt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/tv6tnt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/tv6tnt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/tv6tnt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/tv6tnt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/tv6tnt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26253285/tv6tnt.com/news/7pmnews';
            
                gptAdSlots['ad-1369348'] = googletag.defineSlot(adUnit, [2,1], 'ad-1369348').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1369348'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26253285/tv6tnt.com/news/7pmnews';
            
                gptAdSlots['ad-1369351'] = googletag.defineSlot(adUnit, [1,1], 'ad-1369351').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1369351'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26253285/tv6tnt.com/news/7pmnews';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1369333'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1369333').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1369333'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26253285/tv6tnt.com/news/7pmnews';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1369336'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1369336').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1369336'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '53271692679'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>DOCUMENT SENT TO FARLEY | 7pmnews | tv6tnt.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tv6tnt.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="DOCUMENT SENT TO FARLEY | 7pmnews | tv6tnt.com" href="http://www.tv6tnt.com/search/?f=rss&amp;t=article&amp;c=news/7pmnews&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tv6tnt.com/news/7pmnews/document-sent-to-farley/article_ef264430-3a24-11ed-87fd-47ecae028a35.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            <!-- insert code here -->
<!-- Taboola Code 
Ticket #821924 MA 10/8/20-->
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/onecaribbeanmedia-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>

<script type="text/javascript">


$(document).ready(function(){
  $('.celeb-slideshow-block .caption-container h3 a').each(function(){
      $(this).select();
   });



   /**** VARIABLES ****/
  // create Date object 

  var time = new Date();   
  var currTimeTobago = '';

  // staturday and sunday start/stop time
  var saturdaySundayStartTime = '19:00:00'; 
  var saturdaySundayStopTime = '19:30:00';

  
  // days of the week array
  aDaysOfWeek = ['Mon','Tue','Wed','Thu','Fri'];
  
  // array of start times
  aStartTimes = ['06:00:00','18:00:00','19:00:00'];



  
  // array of end times
   aEndTimes =   ['08:00:00','19:00:00','20:00:00'];


  /********************** UTC ( universal time code ) and Time Zone Offset ********************************************/
  
    // convert to millisec
    // add local time zone offset 
    // get UTC time in msec
    utc = time.getTime() + (time.getTimezoneOffset() * 60000);
   

    // using offset -4 as that is 
    // the offset for Trinidad & Tobago
    nd = new Date(utc + (3600000*-4));

    sNd = nd.toString();
    day = sNd.split(' ')[0];

    // time HH:MM:SS current time in Tobago

    currTimeTobago = sNd.split(' ')[4]
    console.log('Tobago time: '+currTimeTobago)



     
  
  /********************************************************************************************************************/  
  

//day = 'Sat';
//saturdaySundayStartTime = '14:55:00';
//saturdaySundayStopTime  = '15:00:00';



if(day == 'Sat' || day == 'Sun') {

          if( currTimeTobago > saturdaySundayStartTime && currTimeTobago < saturdaySundayStopTime ){
             console.log('Saturday :: IT IS TIME: ');             
                         $('#main-navigation li a:contains("Watch Live")').parent().removeClass('watch-live-blue');
                         $('#main-navigation li a:contains("Watch Live")').parent().addClass('watch-live');
                         $('#main-navigation li a:contains("Watch Live")').text(' ');                         
          } 
          
          if( currTimeTobago < saturdaySundayStartTime && currTimeTobago < saturdaySundayStopTime || currTimeTobago > saturdaySundayStartTime && currTimeTobago > saturdaySundayStopTime) {

           console.log(' Saturday ELSE :::: ' + day + ' tobago time: '+currTimeTobago);
                    $('#main-navigation li a:contains("Watch Live")').parent().removeClass('watch-live');
                    $('#main-navigation li a:contains("Watch Live")').parent().addClass('watch-live-blue'); 

	   } // closes else if 

         }  // closes if sat/sun

  for(i=0;i<aDaysOfWeek.length; i++) {
    if( day == aDaysOfWeek[i] && day){
//     console.log( 'day: '+ day +' days array '+daysOfWeek[i]);
         for(j=0; j<aStartTimes.length; j++){
         
            if( currTimeTobago >= aStartTimes[j] && currTimeTobago <= aEndTimes[j] ){
 
                  console.log('IT IS TIME :'+currTimeTobago+' - starttime '+aStartTimes[j] + 'end time '+aEndTimes[j] );
                         $('#main-navigation li a:contains("Watch Live")').parent().removeClass('watch-live-blue');                  
                         $('#main-navigation li a:contains("Watch Live")').parent().addClass('watch-live');   
                         $('#main-navigation li a:contains("Watch Live")').text(' ');
                         return;
               
              } 
              
              if( currTimeTobago < aStartTimes[j] && currTimeTobago < aEndTimes[j] || currTimeTobago > aStartTimes[j] && currTimeTobago > aEndTimes[j] ){
                   console.log('IT IS NOT YET TIME  : Day '+ day + ' startTime' + aStartTimes[j] + ' ends at: ' + aEndTimes[j] );              
                    $('#main-navigation li a:contains("Watch Live")').parent().removeClass('watch-live');
                    $('#main-navigation li a:contains("Watch Live")').parent().addClass('watch-live-blue'); 
              } // closes else if
            
       } // closes for loop [j]
     
   } // closes if day == day array

  } // closes i loop
   



/* prevent nav text from displaying over the top of the button */
$('#main-navigation li a:contains("Watch Live")').text(' ');


}); // closed the doc ready
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-ef264430-3a24-11ed-87fd-47ecae028a35  section-news section-7pmnews type-article infinity-disabled" data-authors='[]' data-path="/news/7pmnews">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tv6tnt.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2F7pmnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Elizabeth+Williams&amp;tncms.asset.start_hour=23&amp;tncms.asset.id=ef264430-3a24-11ed-87fd-47ecae028a35&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2F7pmnews%2Farticle_ef264430-3a24-11ed-87fd-47ecae028a35.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=61692&amp;tncms.system.render_time=243&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-35519450-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.tv6tnt.com/users/admin/contribute/article/?assetid=ef264430-3a24-11ed-87fd-47ecae028a35&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.tv6tnt.com/users/admin/contribute/article/?from_section=/news/7pmnews"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.tv6tnt.com/tncms/admin/editorial-asset/?edit=ef264430-3a24-11ed-87fd-47ecae028a35"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/mobile_apps.html"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/ureport/"  class="nav-link tnt-section-u-report">U Report</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/7pmnews/"  class="nav-link tnt-section-7pmnews ">7pmnews</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/morning_edition/"  class="nav-link tnt-section-morning-edition ">Morning Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/beyondthetape/"  class="nav-link tnt-section-beyond-the-tape ">Beyond The Tape</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/originals/"  class="nav-link tnt-section-originals ">Originals</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/originals/beyond_the_tape/"  class="nav-link tnt-section-beyond-the-tape">Beyond the Tape</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/divali/"  class="nav-link tnt-section-divali-nagar-2019">Divali Nagar 2019</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/businessedge/"  class="nav-link tnt-section-business-edge">Business Edge</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/originals/path-of-disaster/"  class="nav-link tnt-section-path-of-disaster ">Path of Disaster</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-more expand-label">More</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sportingpersonality/"  class="nav-link tnt-section-sports-personality">Sports Personality</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/thefellaz/"  class="nav-link tnt-section-the-fellaz">The Fellaz</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-tha-election">THA Election</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/more/bios/"  class="nav-link tnt-section-bios">Bios</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.trinidadexpress.com"  target="_blank" rel="noopener" class="nav-link tnt-section-trinidad-express">Trinidad Express</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.expressclassifiedstt.com"  target="_blank" rel="noopener" class="nav-link tnt-section-express-classifieds">Express Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/watch_live/"  class="nav-link tnt-section-watch-live ">Watch Live</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-520253" class="tncms-block hidden-md hidden-lg"><section id="block-520253" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-520253" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-520253" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-520253" class="site-search-form input-group default normal form-control">
        <label for="site-search-520253-term" class="sr-only">Site search</label>
        <input id="site-search-520253-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-520253-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-520253" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1369348" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1369348" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1369348');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1369351" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1369351" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1369351');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-520256" class="tncms-block"><div id="user-controls-520256" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.tv6tnt.com/users/signup/?referer_url=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fdocument-sent-to-farley%2Farticle_ef264430-3a24-11ed-87fd-47ecae028a35.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.tv6tnt.com/users/login/?referer_url=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fdocument-sent-to-farley%2Farticle_ef264430-3a24-11ed-87fd-47ecae028a35.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.tv6tnt.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-520256').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tv6tnt.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tv6tnt.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tv6tnt.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-520256').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tv6tnt.com/users/logout/" id="user-logout-form-520256"><input type="hidden" name="referer_url" value="https://www.tv6tnt.com/news/7pmnews/document-sent-to-farley/article_ef264430-3a24-11ed-87fd-47ecae028a35.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-520176" class="tncms-block tv6-logo-block"><section id="block-520176" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/custom/image/0117af68-d97a-11e8-bf76-9fefdd48fbea.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/custom/image/0117af68-d97a-11e8-bf76-9fefdd48fbea.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/custom/image/0117af68-d97a-11e8-bf76-9fefdd48fbea.png?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/custom/image/0117af68-d97a-11e8-bf76-9fefdd48fbea.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/custom/image/0117af68-d97a-11e8-bf76-9fefdd48fbea.png?resize=400%2C76 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/custom/image/0117af68-d97a-11e8-bf76-9fefdd48fbea.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="501"
                height="95"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-535603" class="tncms-block masthead-social padding-top"><div class="follow-links-535603 follow-links pull-right">
    
    <section id="block-535603" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/CCNTV6/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/tv6tnt" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://bit.ly/TV6onYouTube" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/tv6tnt/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://tv6tnt.com/watch-live" title="Live Stream" target="_blank" rel="noopener" class="btn btn-md btn-link ls" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-broadcast-tower"></i>
                    <span class="sr-only">Live stream</span>
                </a>
            </li>
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tv6tnt.com",
  "sameAs" : ["http://facebook.com/CCNTV6/","http://twitter.com/tv6tnt","http://bit.ly/TV6onYouTube","https://www.instagram.com/tv6tnt/","https://tv6tnt.com/watch-live"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-812218" class="tncms-block"><div id="notification-button-812218" class="notification-button stuck" data-control="notification" data-id="812218" data-tooltip="Get Breaking News alerts from TV6 as it happens. Click &quot;Allow&quot;  in Chrome, &quot;Yes&quot; in Edge browser. You can opt out at any time" data-tooltip-placement="right" data-tooltip-display-again="700" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-535604" class="tncms-block masthead-search pull-right padding-top padding-bottom"><section id="block-535604" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-535604" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-535604" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-535604" class="site-search-form input-group pull-right normal ">
        <label for="site-search-535604-term" class="sr-only">Site search</label>
        <input id="site-search-535604-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-535604-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-535604" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-520249" class="tncms-block"><section id="block-520249" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/custom/image/fcac69fc-dc56-11e8-8b18-638ba387e02d.png?resize=150%2C27 150w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/custom/image/fcac69fc-dc56-11e8-8b18-638ba387e02d.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/custom/image/fcac69fc-dc56-11e8-8b18-638ba387e02d.png?resize=225%2C41 225w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/custom/image/fcac69fc-dc56-11e8-8b18-638ba387e02d.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="273"
                height="50"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mobile-apps"  href="/site/mobile_apps.html"  tabindex="0" >
                    <span class="nav-label ">Mobile Apps</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-regional"  href="/news/regional"  tabindex="0" >
                    <span class="nav-label ">Regional</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world"  href="/news/world/"  tabindex="0" >
                    <span class="nav-label ">World</span>
                </a></li><li>
                <a class="nav-link    tnt-section-u-report"  href="/news/ureport/"  tabindex="0" >
                    <span class="nav-label ">U Report</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-7pmnews"  href="/news/7pmnews/"  tabindex="0" >
                    <span class="nav-label ">7pmnews</span>
                </a></li><li>
                <a class="nav-link    tnt-section-morning-edition"  href="/news/morning_edition/"  tabindex="0" >
                    <span class="nav-label ">Morning Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-beyond-the-tape"  href="/beyondthetape/"  tabindex="0" >
                    <span class="nav-label ">Beyond The Tape</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/news/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-originals"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/originals/"  tabindex="0" >
                    <span class="nav-label ">Originals</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-beyond-the-tape"  href="/originals/beyond_the_tape/"  tabindex="0" >
                    <span class="nav-label ">Beyond the Tape</span>
                </a></li><li>
                <a class="nav-link    tnt-section-divali-nagar-2019"  href="/divali/"  tabindex="0" >
                    <span class="nav-label ">Divali Nagar 2019</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-edge"  href="/businessedge/"  tabindex="0" >
                    <span class="nav-label ">Business Edge</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-path-of-disaster"  href="/originals/path-of-disaster/"  tabindex="0" >
                    <span class="nav-label ">Path of Disaster</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">More</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-sports-personality"  href="/sportingpersonality/"  tabindex="0" >
                    <span class="nav-label ">Sports Personality</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-fellaz"  href="/thefellaz/"  tabindex="0" >
                    <span class="nav-label ">The Fellaz</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tha-election"  href="/news/elections/"  tabindex="0" >
                    <span class="nav-label ">THA Election</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bios"  href="/more/bios/"  tabindex="0" >
                    <span class="nav-label ">Bios</span>
                </a></li><li>
                <a class="nav-link    tnt-section-trinidad-express"  href="https://www.trinidadexpress.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Trinidad Express</span>
                </a></li><li>
                <a class="nav-link    tnt-section-express-classifieds"  href="http://www.expressclassifiedstt.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Express Classifieds</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-watch-live"  href="/watch_live/"  tabindex="0" >
                    <span class="nav-label ">Watch Live</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              
<!-- code here -->  

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
          
<section id="custom-all-pages-top">
    <div class="fullscreen-region"><div id="tncms-region-custom-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-535621" class="tncms-block tvsix-breaking hidden-sm hidden-xs"></div><div id="tncms-block-556910" class="tncms-block program-alert tvsix-breaking hidden-sm hidden-xs"></div></div></div>
    <div class="fullscreen-region"><div id="tncms-region-custom-container-top-fullscreen" class="tncms-region "></div></div>
</section> 
      

    <section id="custom-all-pages">
       <div class="container">
            <div class="col-lg-12"><div id="tncms-region-custom-global-container-top" class="tncms-region "></div></div>
        </div>
    </section>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-527079" class="tncms-block zero"><section id="block-527079" class="block emphasis-   " >
        <ol class="breadcrumb h4 " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/7pmnews/" itemprop="item">
                        <span itemprop="name">7pmnews</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol></section></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-ef264430-3a24-11ed-87fd-47ecae028a35" class="asset article-default"  data-url="https://www.tv6tnt.com/news/7pmnews/document-sent-to-farley/article_ef264430-3a24-11ed-87fd-47ecae028a35.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Wendell Eversley, a survivor of the 1990 coup attempt in the Red House, on Wednesday filed under the Freedom of Information Act, a request for THA Chief Secretary Farley Augustine to account for corruption allegations levelled against him by former Deputy Chief Secretary Watson Duke. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/e/f2/ef264430-3a24-11ed-87fd-47ecae028a35/632bd3f405bd7.preview.png?crop=1944%2C1021%2C0%2C22&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="tv6tnt.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tv6tnt.com/news/7pmnews/document-sent-to-farley/article_ef264430-3a24-11ed-87fd-47ecae028a35.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.tv6tnt.com\/tncms\/search\/mlt\/?origin=ef264430-3a24-11ed-87fd-47ecae028a35&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ef264430-3a24-11ed-87fd-47ecae028a35","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ef264430-3a24-11ed-87fd-47ecae028a35" class="asset-paging">
                <div id="paging-prev-ef264430-3a24-11ed-87fd-47ecae028a35" class="paging-link prev offset"></div>
                <div id="paging-next-ef264430-3a24-11ed-87fd-47ecae028a35" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            DOCUMENT SENT TO FARLEY
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-5bfaf636-0101-11e7-a5df-93ac0f47be7a-asset-ef264430-3a24-11ed-87fd-47ecae028a35" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.tv6tnt.com/users/profile/Elizabeth%20Williams">Elizabeth Williams</a></span>
                
                    <div id="author-popup-5bfaf636-0101-11e7-a5df-93ac0f47be7a-asset-ef264430-3a24-11ed-87fd-47ecae028a35-content" class="hide">
                        <article class="clearfix card author popup-content card-author-5bfaf636-0101-11e7-a5df-93ac0f47be7a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.tv6tnt.com/users/profile/Elizabeth%20Williams" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Elizabeth Williams" src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/avatars/5/bf/af6/5bfaf636-0101-11e7-a5df-93ac0f47be7a.7eb3610bc57a55c6d3a530ee2dcdf38d.png?_dc=1499717408" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tv6tnt.com/users/profile/Elizabeth%20Williams" rel="author" class="tnt-user-profile-link tnt-user-name">Elizabeth Williams</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:elizabeth.williams@tv6tnt.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-5bfaf636-0101-11e7-a5df-93ac0f47be7a-asset-ef264430-3a24-11ed-87fd-47ecae028a35').popover({
                            content: $('#author-popup-5bfaf636-0101-11e7-a5df-93ac0f47be7a-asset-ef264430-3a24-11ed-87fd-47ecae028a35-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-21T23:16:00-04:00" class="tnt-date asset-date text-muted">
            Sep 21, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-21T23:16:00-04:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/7pmnews/document-sent-to-farley/article_ef264430-3a24-11ed-87fd-47ecae028a35.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-21T23:16:00-04:00">
    <meta itemprop="datePublished" content="2022-09-21T23:16:00-04:00">
    <meta itemprop="dateModified" content="2022-09-21T23:16:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fdocument-sent-to-farley%2Farticle_ef264430-3a24-11ed-87fd-47ecae028a35.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/7pmnews/document-sent-to-farley/article_ef264430-3a24-11ed-87fd-47ecae028a35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef264430-3a24-11ed-87fd-47ecae028a35"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DOCUMENT%20SENT%20TO%20FARLEY&via=tv6tnt&url=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fdocument-sent-to-farley%2Farticle_ef264430-3a24-11ed-87fd-47ecae028a35.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/7pmnews/document-sent-to-farley/article_ef264430-3a24-11ed-87fd-47ecae028a35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef264430-3a24-11ed-87fd-47ecae028a35"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tv6tnt.com/news/7pmnews/document-sent-to-farley/article_ef264430-3a24-11ed-87fd-47ecae028a35.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/7pmnews/document-sent-to-farley/article_ef264430-3a24-11ed-87fd-47ecae028a35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef264430-3a24-11ed-87fd-47ecae028a35"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tv6tnt.com/tncms/asset/editorial/ef264430-3a24-11ed-87fd-47ecae028a35" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ef264430-3a24-11ed-87fd-47ecae028a35"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCCN%20TV6%5D%20DOCUMENT%20SENT%20TO%20FARLEY&body=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fdocument-sent-to-farley%2Farticle_ef264430-3a24-11ed-87fd-47ecae028a35.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ef264430-3a24-11ed-87fd-47ecae028a35"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ef264430-3a24-11ed-87fd-47ecae028a35" data-smart-adunit="/132916964,26253285/tv6tnt.com/news/7pmnews">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fdocument-sent-to-farley%2Farticle_ef264430-3a24-11ed-87fd-47ecae028a35.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/7pmnews/document-sent-to-farley/article_ef264430-3a24-11ed-87fd-47ecae028a35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef264430-3a24-11ed-87fd-47ecae028a35"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DOCUMENT%20SENT%20TO%20FARLEY&via=tv6tnt&url=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fdocument-sent-to-farley%2Farticle_ef264430-3a24-11ed-87fd-47ecae028a35.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/7pmnews/document-sent-to-farley/article_ef264430-3a24-11ed-87fd-47ecae028a35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef264430-3a24-11ed-87fd-47ecae028a35"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tv6tnt.com/news/7pmnews/document-sent-to-farley/article_ef264430-3a24-11ed-87fd-47ecae028a35.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/7pmnews/document-sent-to-farley/article_ef264430-3a24-11ed-87fd-47ecae028a35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef264430-3a24-11ed-87fd-47ecae028a35"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tv6tnt.com/tncms/asset/editorial/ef264430-3a24-11ed-87fd-47ecae028a35" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ef264430-3a24-11ed-87fd-47ecae028a35"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCCN%20TV6%5D%20DOCUMENT%20SENT%20TO%20FARLEY&body=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fdocument-sent-to-farley%2Farticle_ef264430-3a24-11ed-87fd-47ecae028a35.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ef264430-3a24-11ed-87fd-47ecae028a35"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/7pmnews/document-sent-to-farley/article_ef264430-3a24-11ed-87fd-47ecae028a35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef264430-3a24-11ed-87fd-47ecae028a35"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.tv6tnt.com/news/7pmnews/document-sent-to-farley/article_ef264430-3a24-11ed-87fd-47ecae028a35.html', '[data-copy-inline-top-ef264430-3a24-11ed-87fd-47ecae028a35]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-ef264430-3a24-11ed-87fd-47ecae028a35
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ef264430-3a24-11ed-87fd-47ecae028a35-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ef264430-3a24-11ed-87fd-47ecae028a35" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ef264430-3a24-11ed-87fd-47ecae028a35" class="save-list-ef264430-3a24-11ed-87fd-47ecae028a35-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ef264430-3a24-11ed-87fd-47ecae028a35" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-html  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="html-content">
<script src="https://geo.dailymotion.com/player/x87l8.js" data-video="x8dvihj"></script>
</div></div><p>Wendell Eversley, a survivor of the 1990 coup attempt in the Red House, on Wednesday filed under the Freedom of Information Act, a request for THA Chief Secretary Farley Augustine to account for corruption allegations levelled against him by former Deputy Chief Secretary Watson Duke.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Eversley wants information on the disbursement of contracts to Trinidad contractors in the sums of $25millon, $60 million and $75 million. More in this Elizabeth Williams report.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fdocument-sent-to-farley%2Farticle_ef264430-3a24-11ed-87fd-47ecae028a35.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/7pmnews/document-sent-to-farley/article_ef264430-3a24-11ed-87fd-47ecae028a35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef264430-3a24-11ed-87fd-47ecae028a35"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DOCUMENT%20SENT%20TO%20FARLEY&via=tv6tnt&url=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fdocument-sent-to-farley%2Farticle_ef264430-3a24-11ed-87fd-47ecae028a35.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/7pmnews/document-sent-to-farley/article_ef264430-3a24-11ed-87fd-47ecae028a35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef264430-3a24-11ed-87fd-47ecae028a35"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tv6tnt.com/news/7pmnews/document-sent-to-farley/article_ef264430-3a24-11ed-87fd-47ecae028a35.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/7pmnews/document-sent-to-farley/article_ef264430-3a24-11ed-87fd-47ecae028a35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef264430-3a24-11ed-87fd-47ecae028a35"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tv6tnt.com/tncms/asset/editorial/ef264430-3a24-11ed-87fd-47ecae028a35" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ef264430-3a24-11ed-87fd-47ecae028a35"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCCN%20TV6%5D%20DOCUMENT%20SENT%20TO%20FARLEY&body=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fdocument-sent-to-farley%2Farticle_ef264430-3a24-11ed-87fd-47ecae028a35.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ef264430-3a24-11ed-87fd-47ecae028a35"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/7pmnews/document-sent-to-farley/article_ef264430-3a24-11ed-87fd-47ecae028a35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef264430-3a24-11ed-87fd-47ecae028a35"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.tv6tnt.com/news/7pmnews/document-sent-to-farley/article_ef264430-3a24-11ed-87fd-47ecae028a35.html', '[data-copy-inline-ef264430-3a24-11ed-87fd-47ecae028a35]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-ef264430-3a24-11ed-87fd-47ecae028a35
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ef264430-3a24-11ed-87fd-47ecae028a35-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ef264430-3a24-11ed-87fd-47ecae028a35" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ef264430-3a24-11ed-87fd-47ecae028a35" class="save-list-ef264430-3a24-11ed-87fd-47ecae028a35-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ef264430-3a24-11ed-87fd-47ecae028a35" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-5bfaf636-0101-11e7-a5df-93ac0f47be7a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.tv6tnt.com/users/profile/Elizabeth%20Williams" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Elizabeth Williams" src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/avatars/5/bf/af6/5bfaf636-0101-11e7-a5df-93ac0f47be7a.7eb3610bc57a55c6d3a530ee2dcdf38d.png?_dc=1499717408" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tv6tnt.com/users/profile/Elizabeth%20Williams" rel="author" class="tnt-user-profile-link tnt-user-name">Elizabeth Williams</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:elizabeth.williams@tv6tnt.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-5bfaf636-0101-11e7-a5df-93ac0f47be7a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=5bfaf636-0101-11e7-a5df-93ac0f47be7a&amp;s=start_time&amp;sd=desc" data-subject="Elizabeth Williams" data-description="Whenever Elizabeth Williams posts new content, you'll get an email delivered to your inbox with a link." data-name="Elizabeth Williams notification" data-author-id="5bfaf636-0101-11e7-a5df-93ac0f47be7a" data-user-url="https://www.tv6tnt.com/users/">
        <i class="fas tnt-star"></i> Follow Elizabeth Williams
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.tv6tnt.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.tv6tnt.com/users/login/?referer_url=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fdocument-sent-to-farley%2Farticle_ef264430-3a24-11ed-87fd-47ecae028a35.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.tv6tnt.com/users/signup/?referer_url=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fdocument-sent-to-farley%2Farticle_ef264430-3a24-11ed-87fd-47ecae028a35.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1020875" class="tncms-block"><style>
hr {
  padding-top: 0px;
  padding-bottom: 0px;
  padding-left: 0px;
  padding-right: 0px;
}
</style><hr></div><div id="tncms-block-624386" class="tncms-block more-news-headlines-block"><section id="block-624386" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-624386 ">
        <div class="block-title-inner">
            <h3>
                
                RECOMMENDED FOR YOU
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-624386-d6e64efe-3a26-11ed-9d70-3bc52dc6b37c" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-news tnt-sub-section-7pmnews">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d6e64efe-3a26-11ed-9d70-3bc52dc6b37c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/7pmnews/soca-artistes-performed-at-bravos-charity-event/article_d6e64efe-3a26-11ed-9d70-3bc52dc6b37c.html" class="tnt-asset-link"  aria-label="SOCA ARTISTES PERFORMED AT BRAVO'S CHARITY EVENT">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SOCA ARTISTES PERFORMED AT BRAVO'S CHARITY EVENT"
                            class="img-responsive lazyload full default"
                            width="1860"
                            height="1046"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/d/6e/d6e64efe-3a26-11ed-9d70-3bc52dc6b37c/632bd74bc1ad2.preview.png?crop=1860%2C1046%2C60%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/d/6e/d6e64efe-3a26-11ed-9d70-3bc52dc6b37c/632bd74bc1ad2.preview.png?crop=1860%2C1046%2C60%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/d/6e/d6e64efe-3a26-11ed-9d70-3bc52dc6b37c/632bd74bc1ad2.preview.png?crop=1860%2C1046%2C60%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/d/6e/d6e64efe-3a26-11ed-9d70-3bc52dc6b37c/632bd74bc1ad2.preview.png?crop=1860%2C1046%2C60%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/d/6e/d6e64efe-3a26-11ed-9d70-3bc52dc6b37c/632bd74bc1ad2.preview.png?crop=1860%2C1046%2C60%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/d/6e/d6e64efe-3a26-11ed-9d70-3bc52dc6b37c/632bd74bc1ad2.preview.png?crop=1860%2C1046%2C60%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/d/6e/d6e64efe-3a26-11ed-9d70-3bc52dc6b37c/632bd74bc1ad2.preview.png?crop=1860%2C1046%2C60%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/d/6e/d6e64efe-3a26-11ed-9d70-3bc52dc6b37c/632bd74bc1ad2.preview.png?crop=1860%2C1046%2C60%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/d/6e/d6e64efe-3a26-11ed-9d70-3bc52dc6b37c/632bd74bc1ad2.preview.png?crop=1860%2C1046%2C60%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/d/6e/d6e64efe-3a26-11ed-9d70-3bc52dc6b37c/632bd74bc1ad2.preview.png?crop=1860%2C1046%2C60%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/d/6e/d6e64efe-3a26-11ed-9d70-3bc52dc6b37c/632bd74bc1ad2.preview.png?crop=1860%2C1046%2C60%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/d/6e/d6e64efe-3a26-11ed-9d70-3bc52dc6b37c/632bd74bc1ad2.preview.png?crop=1860%2C1046%2C60%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/d/6e/d6e64efe-3a26-11ed-9d70-3bc52dc6b37c/632bd74bc1ad2.preview.png?crop=1860%2C1046%2C60%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/d/6e/d6e64efe-3a26-11ed-9d70-3bc52dc6b37c/632bd74bc1ad2.preview.png?crop=1860%2C1046%2C60%2C0&resize=1860%2C1046&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/7pmnews/soca-artistes-performed-at-bravos-charity-event/article_d6e64efe-3a26-11ed-9d70-3bc52dc6b37c.html" class="tnt-asset-link" aria-label="SOCA ARTISTES PERFORMED AT BRAVO'S CHARITY EVENT">
        

        
            SOCA ARTISTES PERFORMED AT BRAVO'S CHARITY EVENT</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Just days after launching his new DJ Bravo 47 riddim, cricket and music star Dwayne John Bra&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-624386-37d515d8-3a27-11ed-9455-9739966e9b38" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-originals tnt-sub-section-beyond-the-tape">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-37d515d8-3a27-11ed-9455-9739966e9b38 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/originals/beyond_the_tape/beyond-the-tape-wednesday-21st-september-2022/article_37d515d8-3a27-11ed-9455-9739966e9b38.html" class="tnt-asset-link"  aria-label="Beyond The Tape  : Wednesday 21st September 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Beyond The Tape  : Wednesday 21st September 2022"
                            class="img-responsive lazyload full default"
                            width="1664"
                            height="936"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/3/7d/37d515d8-3a27-11ed-9455-9739966e9b38/632bd7d93c094.preview.png?crop=1664%2C936%2C275%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/3/7d/37d515d8-3a27-11ed-9455-9739966e9b38/632bd7d93c094.preview.png?crop=1664%2C936%2C275%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/3/7d/37d515d8-3a27-11ed-9455-9739966e9b38/632bd7d93c094.preview.png?crop=1664%2C936%2C275%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/3/7d/37d515d8-3a27-11ed-9455-9739966e9b38/632bd7d93c094.preview.png?crop=1664%2C936%2C275%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/3/7d/37d515d8-3a27-11ed-9455-9739966e9b38/632bd7d93c094.preview.png?crop=1664%2C936%2C275%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/3/7d/37d515d8-3a27-11ed-9455-9739966e9b38/632bd7d93c094.preview.png?crop=1664%2C936%2C275%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/3/7d/37d515d8-3a27-11ed-9455-9739966e9b38/632bd7d93c094.preview.png?crop=1664%2C936%2C275%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/3/7d/37d515d8-3a27-11ed-9455-9739966e9b38/632bd7d93c094.preview.png?crop=1664%2C936%2C275%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/3/7d/37d515d8-3a27-11ed-9455-9739966e9b38/632bd7d93c094.preview.png?crop=1664%2C936%2C275%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/3/7d/37d515d8-3a27-11ed-9455-9739966e9b38/632bd7d93c094.preview.png?crop=1664%2C936%2C275%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/3/7d/37d515d8-3a27-11ed-9455-9739966e9b38/632bd7d93c094.preview.png?crop=1664%2C936%2C275%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/3/7d/37d515d8-3a27-11ed-9455-9739966e9b38/632bd7d93c094.preview.png?crop=1664%2C936%2C275%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/3/7d/37d515d8-3a27-11ed-9455-9739966e9b38/632bd7d93c094.preview.png?crop=1664%2C936%2C275%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/3/7d/37d515d8-3a27-11ed-9455-9739966e9b38/632bd7d93c094.preview.png?crop=1664%2C936%2C275%2C0&resize=1664%2C936&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/originals/beyond_the_tape/beyond-the-tape-wednesday-21st-september-2022/article_37d515d8-3a27-11ed-9455-9739966e9b38.html" class="tnt-asset-link" aria-label="Beyond The Tape  : Wednesday 21st September 2022">
        

        
            Beyond The Tape  : Wednesday 21st September 2022</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-624386-4c99852c-3a26-11ed-9c4b-bb7efcfb7d6c" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-news tnt-sub-section-7pmnews">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4c99852c-3a26-11ed-9c4b-bb7efcfb7d6c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/7pmnews/son-of-slain-guard-no-sense-keeping-hate/article_4c99852c-3a26-11ed-9c4b-bb7efcfb7d6c.html" class="tnt-asset-link"  aria-label="SON OF SLAIN GUARD: NO SENSE KEEPING HATE">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SON OF SLAIN GUARD: NO SENSE KEEPING HATE"
                            class="img-responsive lazyload full default"
                            width="1897"
                            height="1067"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/4/c9/4c99852c-3a26-11ed-9c4b-bb7efcfb7d6c/632bd61e41f5b.preview.png?crop=1897%2C1067%2C22%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/4/c9/4c99852c-3a26-11ed-9c4b-bb7efcfb7d6c/632bd61e41f5b.preview.png?crop=1897%2C1067%2C22%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/4/c9/4c99852c-3a26-11ed-9c4b-bb7efcfb7d6c/632bd61e41f5b.preview.png?crop=1897%2C1067%2C22%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/4/c9/4c99852c-3a26-11ed-9c4b-bb7efcfb7d6c/632bd61e41f5b.preview.png?crop=1897%2C1067%2C22%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/4/c9/4c99852c-3a26-11ed-9c4b-bb7efcfb7d6c/632bd61e41f5b.preview.png?crop=1897%2C1067%2C22%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/4/c9/4c99852c-3a26-11ed-9c4b-bb7efcfb7d6c/632bd61e41f5b.preview.png?crop=1897%2C1067%2C22%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/4/c9/4c99852c-3a26-11ed-9c4b-bb7efcfb7d6c/632bd61e41f5b.preview.png?crop=1897%2C1067%2C22%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/4/c9/4c99852c-3a26-11ed-9c4b-bb7efcfb7d6c/632bd61e41f5b.preview.png?crop=1897%2C1067%2C22%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/4/c9/4c99852c-3a26-11ed-9c4b-bb7efcfb7d6c/632bd61e41f5b.preview.png?crop=1897%2C1067%2C22%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/4/c9/4c99852c-3a26-11ed-9c4b-bb7efcfb7d6c/632bd61e41f5b.preview.png?crop=1897%2C1067%2C22%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/4/c9/4c99852c-3a26-11ed-9c4b-bb7efcfb7d6c/632bd61e41f5b.preview.png?crop=1897%2C1067%2C22%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/4/c9/4c99852c-3a26-11ed-9c4b-bb7efcfb7d6c/632bd61e41f5b.preview.png?crop=1897%2C1067%2C22%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/4/c9/4c99852c-3a26-11ed-9c4b-bb7efcfb7d6c/632bd61e41f5b.preview.png?crop=1897%2C1067%2C22%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/4/c9/4c99852c-3a26-11ed-9c4b-bb7efcfb7d6c/632bd61e41f5b.preview.png?crop=1897%2C1067%2C22%2C0&resize=1897%2C1067&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/7pmnews/son-of-slain-guard-no-sense-keeping-hate/article_4c99852c-3a26-11ed-9c4b-bb7efcfb7d6c.html" class="tnt-asset-link" aria-label="SON OF SLAIN GUARD: NO SENSE KEEPING HATE">
        

        
            SON OF SLAIN GUARD: NO SENSE KEEPING HATE</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Practising forgiveness is an idea that the son of Jerry Stewart is struggling with. However,&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-624386-f9084146-3a25-11ed-8335-f3685c8228f9" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-news tnt-sub-section-7pmnews">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f9084146-3a25-11ed-8335-f3685c8228f9 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/7pmnews/inside-business/article_f9084146-3a25-11ed-8335-f3685c8228f9.html" class="tnt-asset-link"  aria-label="INSIDE BUSINESS">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="INSIDE BUSINESS"
                            class="img-responsive lazyload full default"
                            width="1851"
                            height="1041"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/f/90/f9084146-3a25-11ed-8335-f3685c8228f9/632bd5b1e628c.preview.png?crop=1851%2C1041%2C69%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/f/90/f9084146-3a25-11ed-8335-f3685c8228f9/632bd5b1e628c.preview.png?crop=1851%2C1041%2C69%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/f/90/f9084146-3a25-11ed-8335-f3685c8228f9/632bd5b1e628c.preview.png?crop=1851%2C1041%2C69%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/f/90/f9084146-3a25-11ed-8335-f3685c8228f9/632bd5b1e628c.preview.png?crop=1851%2C1041%2C69%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/f/90/f9084146-3a25-11ed-8335-f3685c8228f9/632bd5b1e628c.preview.png?crop=1851%2C1041%2C69%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/f/90/f9084146-3a25-11ed-8335-f3685c8228f9/632bd5b1e628c.preview.png?crop=1851%2C1041%2C69%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/f/90/f9084146-3a25-11ed-8335-f3685c8228f9/632bd5b1e628c.preview.png?crop=1851%2C1041%2C69%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/f/90/f9084146-3a25-11ed-8335-f3685c8228f9/632bd5b1e628c.preview.png?crop=1851%2C1041%2C69%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/f/90/f9084146-3a25-11ed-8335-f3685c8228f9/632bd5b1e628c.preview.png?crop=1851%2C1041%2C69%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/f/90/f9084146-3a25-11ed-8335-f3685c8228f9/632bd5b1e628c.preview.png?crop=1851%2C1041%2C69%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/f/90/f9084146-3a25-11ed-8335-f3685c8228f9/632bd5b1e628c.preview.png?crop=1851%2C1041%2C69%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/f/90/f9084146-3a25-11ed-8335-f3685c8228f9/632bd5b1e628c.preview.png?crop=1851%2C1041%2C69%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/f/90/f9084146-3a25-11ed-8335-f3685c8228f9/632bd5b1e628c.preview.png?crop=1851%2C1041%2C69%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/f/90/f9084146-3a25-11ed-8335-f3685c8228f9/632bd5b1e628c.preview.png?crop=1851%2C1041%2C69%2C0&resize=1851%2C1041&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/7pmnews/inside-business/article_f9084146-3a25-11ed-8335-f3685c8228f9.html" class="tnt-asset-link" aria-label="INSIDE BUSINESS">
        

        
            INSIDE BUSINESS</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A local company has a new name, and it's telling its customers good times are ahead. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-624386-8fc8b336-3a26-11ed-a7ac-5bdb0cc8680c" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-news tnt-sub-section-7pmnews">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8fc8b336-3a26-11ed-a7ac-5bdb0cc8680c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/7pmnews/zachary-alexander-karate-focus/article_8fc8b336-3a26-11ed-a7ac-5bdb0cc8680c.html" class="tnt-asset-link"  aria-label="ZACHARY ALEXANDER KARATE FOCUS">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="ZACHARY ALEXANDER KARATE FOCUS"
                            class="img-responsive lazyload full default"
                            width="1899"
                            height="1068"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/8/fc/8fc8b336-3a26-11ed-a7ac-5bdb0cc8680c/632bd6a7a3abe.preview.png?crop=1899%2C1068%2C20%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/8/fc/8fc8b336-3a26-11ed-a7ac-5bdb0cc8680c/632bd6a7a3abe.preview.png?crop=1899%2C1068%2C20%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/8/fc/8fc8b336-3a26-11ed-a7ac-5bdb0cc8680c/632bd6a7a3abe.preview.png?crop=1899%2C1068%2C20%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/8/fc/8fc8b336-3a26-11ed-a7ac-5bdb0cc8680c/632bd6a7a3abe.preview.png?crop=1899%2C1068%2C20%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/8/fc/8fc8b336-3a26-11ed-a7ac-5bdb0cc8680c/632bd6a7a3abe.preview.png?crop=1899%2C1068%2C20%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/8/fc/8fc8b336-3a26-11ed-a7ac-5bdb0cc8680c/632bd6a7a3abe.preview.png?crop=1899%2C1068%2C20%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/8/fc/8fc8b336-3a26-11ed-a7ac-5bdb0cc8680c/632bd6a7a3abe.preview.png?crop=1899%2C1068%2C20%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/8/fc/8fc8b336-3a26-11ed-a7ac-5bdb0cc8680c/632bd6a7a3abe.preview.png?crop=1899%2C1068%2C20%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/8/fc/8fc8b336-3a26-11ed-a7ac-5bdb0cc8680c/632bd6a7a3abe.preview.png?crop=1899%2C1068%2C20%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/8/fc/8fc8b336-3a26-11ed-a7ac-5bdb0cc8680c/632bd6a7a3abe.preview.png?crop=1899%2C1068%2C20%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/8/fc/8fc8b336-3a26-11ed-a7ac-5bdb0cc8680c/632bd6a7a3abe.preview.png?crop=1899%2C1068%2C20%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/8/fc/8fc8b336-3a26-11ed-a7ac-5bdb0cc8680c/632bd6a7a3abe.preview.png?crop=1899%2C1068%2C20%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/8/fc/8fc8b336-3a26-11ed-a7ac-5bdb0cc8680c/632bd6a7a3abe.preview.png?crop=1899%2C1068%2C20%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/8/fc/8fc8b336-3a26-11ed-a7ac-5bdb0cc8680c/632bd6a7a3abe.preview.png?crop=1899%2C1068%2C20%2C0&resize=1899%2C1068&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/7pmnews/zachary-alexander-karate-focus/article_8fc8b336-3a26-11ed-a7ac-5bdb0cc8680c.html" class="tnt-asset-link" aria-label="ZACHARY ALEXANDER KARATE FOCUS">
        

        
            ZACHARY ALEXANDER KARATE FOCUS</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Trinidad and Tobago recently took part in the Commonwealth Karate Championships in Birmingha&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-624386-383ba868-3a25-11ed-a68e-23b2224c376a" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-news tnt-sub-section-7pmnews">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-383ba868-3a25-11ed-a68e-23b2224c376a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/7pmnews/tt-vs-tajikistan-pre-game/article_383ba868-3a25-11ed-a68e-23b2224c376a.html" class="tnt-asset-link"  aria-label="TT VS TAJIKISTAN PRE GAME">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="TT VS TAJIKISTAN PRE GAME"
                            class="img-responsive lazyload full default"
                            width="1913"
                            height="1076"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/3/83/383ba868-3a25-11ed-a68e-23b2224c376a/632bd453afaa0.preview.png?crop=1913%2C1076%2C6%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/3/83/383ba868-3a25-11ed-a68e-23b2224c376a/632bd453afaa0.preview.png?crop=1913%2C1076%2C6%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/3/83/383ba868-3a25-11ed-a68e-23b2224c376a/632bd453afaa0.preview.png?crop=1913%2C1076%2C6%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/3/83/383ba868-3a25-11ed-a68e-23b2224c376a/632bd453afaa0.preview.png?crop=1913%2C1076%2C6%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/3/83/383ba868-3a25-11ed-a68e-23b2224c376a/632bd453afaa0.preview.png?crop=1913%2C1076%2C6%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/3/83/383ba868-3a25-11ed-a68e-23b2224c376a/632bd453afaa0.preview.png?crop=1913%2C1076%2C6%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/3/83/383ba868-3a25-11ed-a68e-23b2224c376a/632bd453afaa0.preview.png?crop=1913%2C1076%2C6%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/3/83/383ba868-3a25-11ed-a68e-23b2224c376a/632bd453afaa0.preview.png?crop=1913%2C1076%2C6%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/3/83/383ba868-3a25-11ed-a68e-23b2224c376a/632bd453afaa0.preview.png?crop=1913%2C1076%2C6%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/3/83/383ba868-3a25-11ed-a68e-23b2224c376a/632bd453afaa0.preview.png?crop=1913%2C1076%2C6%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/3/83/383ba868-3a25-11ed-a68e-23b2224c376a/632bd453afaa0.preview.png?crop=1913%2C1076%2C6%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/3/83/383ba868-3a25-11ed-a68e-23b2224c376a/632bd453afaa0.preview.png?crop=1913%2C1076%2C6%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/3/83/383ba868-3a25-11ed-a68e-23b2224c376a/632bd453afaa0.preview.png?crop=1913%2C1076%2C6%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/3/83/383ba868-3a25-11ed-a68e-23b2224c376a/632bd453afaa0.preview.png?crop=1913%2C1076%2C6%2C0&resize=1913%2C1076&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/7pmnews/tt-vs-tajikistan-pre-game/article_383ba868-3a25-11ed-a68e-23b2224c376a.html" class="tnt-asset-link" aria-label="TT VS TAJIKISTAN PRE GAME">
        

        
            TT VS TAJIKISTAN PRE GAME</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">They are ready and they are on the road. So does that mean they are ready for the road? A fa&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.tv6tnt.com/tncms/asset/editorial/ef264430-3a24-11ed-87fd-47ecae028a35/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1369333" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1369333" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1369333');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-520177" class="tncms-block onlyfive"><section id="block-520177" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-520177 ">
        <div class="block-title-inner">
            <h3>
                
                TRENDING ON TV6
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-520177" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-520177" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/originals/beyond_the_tape/beyond-the-tape-wednesday-21st-september-2022/article_37d515d8-3a27-11ed-9455-9739966e9b38.html">Beyond The Tape  : Wednesday 21st September 2022</a></li><li><a href="/news/7pmnews/beyond-the-tape-tuesday-20th-september-2022/article_929d7e64-3960-11ed-91fa-8fa953f4806a.html">Beyond The Tape : Tuesday 20th September 2022</a></li><li><a href="/news/7pmnews/bridget-s-dad-was-in-the-dark-about-kalonji/article_ea0deea8-2be7-11ed-ae4f-cf4c7b329c79.html">Bridget’s Dad Was In The Dark About Kalonji</a></li><li><a href="/originals/beyond_the_tape/beyond-the-tape-monday-19th-september-2022/article_38907fec-388f-11ed-8244-479d1bbdf763.html">Beyond The Tape : Monday 19th September 2022</a></li><li><a href="/news/7pmnews/tobago-bad-weather/article_a8771b12-3a25-11ed-b935-8b25df878df9.html">TOBAGO BAD WEATHER</a></li><li><a href="/news/7pmnews/moh-ends-weekly-briefs-pandemic-still-on/article_4f38cf2e-3a24-11ed-8af6-7bea02a18b0c.html">MOH ENDS WEEKLY BRIEFS, PANDEMIC STILL ON</a></li><li><a href="/news/7pmnews/i-saw-god-when-the-police-arrived/article_08caa920-395e-11ed-9fb9-53b03ebc5bf2.html">I SAW GOD WHEN THE POLICE ARRIVED</a></li><li><a href="/news/morning_edition/morning-edition-21st-september-2022/article_66f664be-39b1-11ed-93c4-3f3eeb6f46ba.html">Morning Edition: 21st September 2022</a></li><li><a href="/news/7pmnews/uwi-students-urged-to-be-the-change/article_7e65715c-3638-11ed-b524-a32ff9bcd718.html">UWI STUDENTS URGED TO BE THE CHANGE</a></li><li><a href="/news/7pmnews/son-of-slain-guard-no-sense-keeping-hate/article_4c99852c-3a26-11ed-9c4b-bb7efcfb7d6c.html">SON OF SLAIN GUARD: NO SENSE KEEPING HATE</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1369336" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1369336" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1369336');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-812220" class="tncms-block"><meta name="viewport" content="width=device-width, initial-scale=1">
<style>
html {
  scroll-behavior: smooth;
}
body {

}

#myBtn {
  display: none;
  position: fixed;
  bottom: 20px;
  right: 30px;
  z-index: 99;
  font-size: 18px;
  border: none;
  outline: none;
  background-color: red;
  color: white;
  cursor: pointer;
  padding: 15px;
  border-radius: 4px;
}

#myBtn:hover {
  background-color: #555;
}
</style>
<button onclick="topFunction()" id="myBtn" title="Go to top">Top</button><script>
// When the user scrolls down 20px from the top of the document, show the button
window.onscroll = function() {scrollFunction()};

function scrollFunction() {
  if (document.body.scrollTop > 20 || document.documentElement.scrollTop > 20) {
    document.getElementById("myBtn").style.display = "block";
  } else {
    document.getElementById("myBtn").style.display = "none";
  }
}

// When the user clicks on the button, scroll to the top of the document
function topFunction() {
  document.body.scrollTop = 0;
  document.documentElement.scrollTop = 0;
}
</script></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-520245" class="tncms-block"><section id="block-520245" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-520245 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-7pmnews"  href="/news/7pmnews/"  tabindex="0" >
                    <span class="nav-label ">7pmnews</span>
                </a></li><li>
                <a class="nav-link    tnt-section-morning-edition"  href="/news/morning_edition/"  tabindex="0" >
                    <span class="nav-label ">Morning Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-regional"  href="/news/regional"  tabindex="0" >
                    <span class="nav-label ">Regional</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world"  href="/news/world/"  tabindex="0" >
                    <span class="nav-label ">World</span>
                </a></li><li>
                <a class="nav-link    tnt-section-originals"  href="/originals/"  tabindex="0" >
                    <span class="nav-label ">Originals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch-live"  href="/watch_live/"  tabindex="0" >
                    <span class="nav-label ">Watch Live</span>
                </a></li><li>
                <a class="nav-link    tnt-section-more"  href="/more"  tabindex="0" >
                    <span class="nav-label ">More</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-520168" class="tncms-block"><section id="block-520168" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-520168 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-advertise-with-tv6"  href="https://www.tv6tnt.com/site/advertise.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise with TV6</span>
                </a></li><li>
                <a class="nav-link    tnt-section-u-report"  href="/news/ureport/"  tabindex="0" >
                    <span class="nav-label ">U Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tv6-news-team"  href="/more/bios/"  tabindex="0" >
                    <span class="nav-label ">TV6 News Team</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-and-conditions"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms and Conditions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-job-opportunities"  href="/vacancies/"  tabindex="0" >
                    <span class="nav-label ">Job Opportunities</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-ccn-tv6"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact CCN TV6</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-520246" class="tncms-block"><section id="block-520246" class="block emphasis-h4   " ></section></div><div id="tncms-block-520255" class="tncms-block padding-bottom"><div class="follow-links-520255 follow-links default">
    
    <section id="block-520255" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/CCNTV6/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/tv6tnt/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://bit.ly/TV6onYouTube" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/tv6tnt/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://tv6tnt.com/watch-live" title="Live Stream" target="_blank" rel="noopener" class="btn btn-md btn-link ls" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-broadcast-tower"></i>
                    <span class="sr-only">Live stream</span>
                </a>
            </li>
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tv6tnt.com",
  "sameAs" : ["http://facebook.com/CCNTV6/","http://twitter.com/tv6tnt/","https://bit.ly/TV6onYouTube","https://www.instagram.com/tv6tnt/","https://tv6tnt.com/watch-live"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-520247" class="tncms-block tv6-contact-info-block"><section id="block-520247" class="block emphasis-h4   " ><address>
    <strong>tv6tnt.com</strong><br>
    33-35 Independence Square<br>
    Port of Spain 
    <br>
    
        <strong>Phone:</strong> 868-623-1711<br>
        <strong>Email:</strong> <a href="mailto:news@tv6tnt.com">news@tv6tnt.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-996119" class="tncms-block"><script>
(function(w,d,s,u,n,i,f,g,e,c){w.WDMObject=n;w[n]=w[n]||function(){(w[n].q=w[n].q||[]).push(arguments);};w[n].l=1*new Date();w[n].i=i;w[n].f=f;w[n].g=g;e=d.createElement(s);e.async=1;e.src=u;c=d.getElementsByTagName(s)[0];c.parentNode.insertBefore(e,c);})(window,document,"script","//api.dmcdn.net/pxl/cpe/client.min.js","cpe","5f970898a58efdea40a3e2aa")
</script></div><div id="tncms-block-520172" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-520172"><div class="col-md-7"><small>1991 - 2022 Caribbean Communications Network. One Caribbean Media. All Rights Reserved.</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="TV6">
                                <h4>Push notification</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-TV6" class="switch-input" title="topic-TV6" name="topic-TV6" data-topic="TV6" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.tv6tnt.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.tv6tnt.com%252Fnews%252F7pmnews%252Fdocument-sent-to-farley%252Farticle_ef264430-3a24-11ed-87fd-47ecae028a35.html">purchase a subscription</a></p>
    </div>
</template>
    
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 61692;
            _sf_async_config.domain = 'www.tv6tnt.com';
            _sf_async_config.path = 'https://www.tv6tnt.com/news/7pmnews/document-sent-to-farley/article_ef264430-3a24-11ed-87fd-47ecae028a35.html';
            _sf_async_config.sections = ',news,7pmnews';_sf_async_config.authors = 'Elizabeth Williams';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- Chartbeat:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ef264430-3a24-11ed-87fd-47ecae028a35")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<!-- Place code here -->
 

<!-- <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> -->

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/7pmnews"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-520253'),
            query_input = d.getElementById('site-search-520253-term'),
            search_dropdown = d.getElementById('site-search-520253-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-520253 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-535604'),
            query_input = d.getElementById('site-search-535604-term'),
            search_dropdown = d.getElementById('site-search-535604-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-535604 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script></body>
</html>