  


  

 





<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tv6tnt.com/content/tncms/live/" />
<meta name="keywords" content="7pmnews" />
<meta name="news_keywords" content="7pmnews" />
<meta name="description" content="At seventeen, she's a proud business owner. Young, ambitious and busy doing business!" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="google-site-verification=3wDXTqJVEf8PfJtBTp-TGGrrk9ZJMDl0UzIhYBwhQKQ" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tv6tnt.com/news/7pmnews/busibuddies-kadesha-holder/article_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/8/03/80301ff6-b269-11e9-a55c-7f3b13c9e2ec/5d3f9dd40cf60.preview.jpg?resize=906%2C396" />
<meta property="og:image:width" content="906" />
<meta property="og:image:height" content="396" />
<meta property="og:title" content="Busibuddies: Kadesha Holder" />
<meta property="og:description" content="At seventeen, she's a proud business owner. Young, ambitious and busy doing business!" />
<meta property="og:site_name" content="Caribbean Communications Network" />
<meta property="og:section" content="7pmnews" />
<meta property="fb:app_id" content="1615451298723064" />
<meta property="article:publisher" content="http://www.facebook.com/CCNTV6" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tv6tnt" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/live/global/resources/styles/site.css?_dc=1481665601"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700i|Montserrat:400,700,900|Archivo+Black"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-520257 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-520257 .tn-user-screenname, #user-controls-520257 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-520257 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-520257 .dropdown-signup { font-size: 12px; } #user-controls-520257 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-520257 .large-user-avatar { margin-right: 10px; } #user-controls-520257 .large-user-controls { font-size: 12px; } #user-controls-520257 .logout-btn { cursor: pointer; } #user-controls-520257 .login-btn { color: #fff!important; } #block-520253 .search-spinner { position: absolute; } #block-520253 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-520253 { margin-bottom: 0; } #site-search-520253 .site-search-form { padding: 0; } #site-search-520253 #site-search-520253-btn { outline: none; } #site-search-520253 #site-search-520253-term { border: 0; box-shadow: none; } #site-search-520253 .site-search-form { box-shadow: none; } #user-controls-520256 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-520256 .tn-user-screenname, #user-controls-520256 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-520256 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-520256 .dropdown-signup { font-size: 12px; } #user-controls-520256 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-520256 .large-user-avatar { margin-right: 10px; } #user-controls-520256 .large-user-controls { font-size: 12px; } #user-controls-520256 .logout-btn { cursor: pointer; } #user-controls-520256 .login-btn { color: #fff!important; } #tncms-block-520176 .tnt-prop-img { max-width: 501px; } .follow-links-535603 li { margin-right: 1px; padding: 0; } .follow-links-535603 li a, .follow-links-535603 li a:focus, .follow-links-535603 li a:active { ; background-color: #FFF; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-535603 li a:hover { text-decoration: none; opacity: 1; } .follow-links-535603 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-535603 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-535603 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-535604 .search-spinner { position: absolute; } #block-535604 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-520249 .tnt-prop-img { max-width: 273px; } #ad-548184 { min-height: 250px; min-width: 300px; } #ad-548185 { min-height: 250px; min-width: 300px; } #ad-548186 { min-height: 600px; min-width: 300px; } #block-520177 .most-popular .tab-text { display: none; } #block-520177 .most-popular .active .tab-text { display: inline; } .follow-links-520255 li { margin-right: 1px; padding: 0; } .follow-links-520255 li a, .follow-links-520255 li a:focus, .follow-links-520255 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-520255 li a:hover { text-decoration: none; opacity: 1; } .follow-links-520255 li a.fb,.follow-links-520255 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-520255 li a.tw,.follow-links-520255 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-520255 li a.is,.follow-links-520255 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/7pmnews","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"61692"},"ad":{"vendor":"dfp small business"},"system":{"render_time":251},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-35519450-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '1615451298723064',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.tv6tnt.com/news/7pmnews/busibuddies-kadesha-holder/article_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["7pmnews"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/tv6tnt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/tv6tnt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/tv6tnt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/tv6tnt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/tv6tnt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/tv6tnt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/tv6tnt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '26253285/TV6_7PM_300x250_P1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-548184'] = googletag.defineSlot(adUnit, [300, 250], 'ad-548184').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '26253285/TV6_7PM_300x250_P2';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-548185'] = googletag.defineSlot(adUnit, [300, 250], 'ad-548185').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '26253285/TV6_7PM_300x600_P3';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-548186'] = googletag.defineSlot(adUnit, [300, 600], 'ad-548186').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Busibuddies: Kadesha Holder | 7pmnews | tv6tnt.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tv6tnt.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Busibuddies: Kadesha Holder | 7pmnews | tv6tnt.com" href="http://www.tv6tnt.com/search/?f=rss&amp;t=article&amp;c=news/7pmnews&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tv6tnt.com/news/7pmnews/busibuddies-kadesha-holder/article_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
              

<script src="//cdn.districtm.ca/merge/merge.v4.2.107582.js"></script><script type="text/javascript">


$(document).ready(function(){
  $('.celeb-slideshow-block .caption-container h3 a').each(function(){
      $(this).select();
   });



   /**** VARIABLES ****/
  // create Date object 

  var time = new Date();   
  var currTimeTobago = '';

  // staturday and sunday start/stop time
  var saturdaySundayStartTime = '19:00:00'; 
  var saturdaySundayStopTime = '19:30:00';

  
  // days of the week array
  aDaysOfWeek = ['Mon','Tue','Wed','Thu','Fri'];
  
  // array of start times
  aStartTimes = ['06:00:00','18:00:00','19:00:00'];



  
  // array of end times
   aEndTimes =   ['08:00:00','19:00:00','20:00:00'];


  /********************** UTC ( universal time code ) and Time Zone Offset ********************************************/
  
    // convert to millisec
    // add local time zone offset 
    // get UTC time in msec
    utc = time.getTime() + (time.getTimezoneOffset() * 60000);
   

    // using offset -4 as that is 
    // the offset for Trinidad & Tobago
    nd = new Date(utc + (3600000*-4));

    sNd = nd.toString();
    day = sNd.split(' ')[0];

    // time HH:MM:SS current time in Tobago

    currTimeTobago = sNd.split(' ')[4]
    console.log('Tobago time: '+currTimeTobago)



     
  
  /********************************************************************************************************************/  
  

//day = 'Sat';
//saturdaySundayStartTime = '14:55:00';
//saturdaySundayStopTime  = '15:00:00';



if(day == 'Sat' || day == 'Sun') {

          if( currTimeTobago > saturdaySundayStartTime && currTimeTobago < saturdaySundayStopTime ){
             console.log('Saturday :: IT IS TIME: ');             
                         $('#main-navigation li a:contains("Watch Live")').parent().removeClass('watch-live-blue');
                         $('#main-navigation li a:contains("Watch Live")').parent().addClass('watch-live');
                         $('#main-navigation li a:contains("Watch Live")').text(' ');                         
          } 
          
          if( currTimeTobago < saturdaySundayStartTime && currTimeTobago < saturdaySundayStopTime || currTimeTobago > saturdaySundayStartTime && currTimeTobago > saturdaySundayStopTime) {

           console.log(' Saturday ELSE :::: ' + day + ' tobago time: '+currTimeTobago);
                    $('#main-navigation li a:contains("Watch Live")').parent().removeClass('watch-live');
                    $('#main-navigation li a:contains("Watch Live")').parent().addClass('watch-live-blue'); 

	   } // closes else if 

         }  // closes if sat/sun

  for(i=0;i<aDaysOfWeek.length; i++) {
    if( day == aDaysOfWeek[i] && day){
//     console.log( 'day: '+ day +' days array '+daysOfWeek[i]);
         for(j=0; j<aStartTimes.length; j++){
         
            if( currTimeTobago >= aStartTimes[j] && currTimeTobago <= aEndTimes[j] ){
 
                  console.log('IT IS TIME :'+currTimeTobago+' - starttime '+aStartTimes[j] + 'end time '+aEndTimes[j] );
                         $('#main-navigation li a:contains("Watch Live")').parent().removeClass('watch-live-blue');                  
                         $('#main-navigation li a:contains("Watch Live")').parent().addClass('watch-live');   
                         $('#main-navigation li a:contains("Watch Live")').text(' ');
                         return;
               
              } 
              
              if( currTimeTobago < aStartTimes[j] && currTimeTobago < aEndTimes[j] || currTimeTobago > aStartTimes[j] && currTimeTobago > aEndTimes[j] ){
                   console.log('IT IS NOT YET TIME  : Day '+ day + ' startTime' + aStartTimes[j] + ' ends at: ' + aEndTimes[j] );              
                    $('#main-navigation li a:contains("Watch Live")').parent().removeClass('watch-live');
                    $('#main-navigation li a:contains("Watch Live")').parent().addClass('watch-live-blue'); 
              } // closes else if
            
       } // closes for loop [j]
     
   } // closes if day == day array

  } // closes i loop
   



/* prevent nav text from displaying over the top of the button */
$('#main-navigation li a:contains("Watch Live")').text(' ');


}); // closed the doc ready
</script>

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-80301ff6-b269-11e9-a55c-7f3b13c9e2ec  section-news section-7pmnews type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tv6tnt.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.143.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2F7pmnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=61692&tncms.ad.vendor=dfp+small+business&tncms.system.render_time=251&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-35519450-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-80301ff6-b269-11e9-a55c-7f3b13c9e2ec" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.tv6tnt.com/users/admin/contribute/article/?assetid=80301ff6-b269-11e9-a55c-7f3b13c9e2ec&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.tv6tnt.com/users/admin/contribute/article/?from_section=/news/7pmnews"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-520257" class="tncms-block hidden-md hidden-lg"><div id="user-controls-520257" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tv6tnt.com/users/signup/?referer_url=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fbusibuddies-kadesha-holder%2Farticle_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tv6tnt.com/users/login/?referer_url=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fbusibuddies-kadesha-holder%2Farticle_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tv6tnt.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-520257').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.tv6tnt.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.tv6tnt.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.tv6tnt.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-520257').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tv6tnt.com/users/logout/" id="user-logout-form-520257"><input type="hidden" name="referer_url" value="https://www.tv6tnt.com/news/7pmnews/busibuddies-kadesha-holder/article_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/mobile_apps.html"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/regional"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/news/ureport/"  class="nav-link tnt-section-u-report">U Report</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/7pmnews/"  class="nav-link tnt-section-7pmnews">7pmnews</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/morning_edition/"  class="nav-link tnt-section-morning-edition">Morning Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/originals/"  class="nav-link tnt-section-originals">Originals</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/originals/beyond_the_tape/"  class="nav-link tnt-section-beyond-the-tape">Beyond the Tape</a>
                                </li><li>
                                    <a href="/businessedge/"  class="nav-link tnt-section-business-edge">Business Edge</a>
                                </li><li>
                                    <a href="/divali/"  class="nav-link tnt-section-divali-nagar-2018">Divali Nagar 2018</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/more/bios/"  class="nav-link tnt-section-bios">Bios</a>
                                </li><li>
                                    <a href="/more/specials/president-max-richards/"  class="nav-link tnt-section-president-max-richards">President Max Richards</a>
                                </li><li>
                                    <a href="/more/budget-2018-2019/"  class="nav-link tnt-section-budget-2018-2019-presentation">Budget 2018-2019 Presentation</a>
                                </li><li>
                                    <a href="https://www.trinidadexpress.com"  target="_blank" rel="noopener" class="nav-link tnt-section-trinidad-express">Trinidad Express</a>
                                </li><li>
                                    <a href="http://www.expressclassifiedstt.com"  target="_blank" rel="noopener" class="nav-link tnt-section-express-classifieds">Express Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/watch_live/"  class="nav-link tnt-section-watch-live">Watch Live</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-520253" class="tncms-block hidden-md hidden-lg"><section id="block-520253" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-520253" class="search-form-container card clearfix text-center ">
    <form id="site-search-520253" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-520253-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-520253-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-520253-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-520253').submit();
        return false;
    });

    $('#site-search-520253').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-520253 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-520253 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-520253-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-520256" class="tncms-block"><div id="user-controls-520256" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tv6tnt.com/users/signup/?referer_url=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fbusibuddies-kadesha-holder%2Farticle_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tv6tnt.com/users/login/?referer_url=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fbusibuddies-kadesha-holder%2Farticle_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tv6tnt.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-520256').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.tv6tnt.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.tv6tnt.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.tv6tnt.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-520256').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tv6tnt.com/users/logout/" id="user-logout-form-520256"><input type="hidden" name="referer_url" value="https://www.tv6tnt.com/news/7pmnews/busibuddies-kadesha-holder/article_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-520176" class="tncms-block tv6-logo-block"><section id="block-520176" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/custom/image/0117af68-d97a-11e8-bf76-9fefdd48fbea.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/custom/image/0117af68-d97a-11e8-bf76-9fefdd48fbea.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/custom/image/0117af68-d97a-11e8-bf76-9fefdd48fbea.png?resize=400%2C76 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/custom/image/0117af68-d97a-11e8-bf76-9fefdd48fbea.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-535603" class="tncms-block masthead-social padding-top"><div class="follow-links-535603 pull-right">
    
    <section id="block-535603" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/CCNTV6/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/tv6tnt" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/tv6tnt/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tv6tnt.com",
  "sameAs" : ["http://facebook.com/CCNTV6/","http://twitter.com/tv6tnt","https://www.instagram.com/tv6tnt/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-535604" class="tncms-block masthead-search pull-right padding-top padding-bottom"><section id="block-535604" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-535604" class="search-form-container card clearfix text-center well">
    <form id="site-search-535604" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-535604-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-535604-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-535604-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-535604').submit();
        return false;
    });

    $('#site-search-535604').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-535604 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-535604 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-535604-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-520249" class="tncms-block"><section id="block-520249" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/custom/image/fcac69fc-dc56-11e8-8b18-638ba387e02d.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/custom/image/fcac69fc-dc56-11e8-8b18-638ba387e02d.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-apps"  href="/site/mobile_apps.html" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional"  href="/news/regional" >
                    <span class="nav-label">Regional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-u-report"  href="/news/ureport/" >
                    <span class="nav-label">U Report</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-7pmnews"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/7pmnews/" >
                    <span class="nav-label">7pmnews</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-health"  href="/news/health/" >
                    <span class="nav-label">Health</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-morning-edition"  href="/news/morning_edition/" >
                    <span class="nav-label">Morning Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-originals"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/originals/" >
                    <span class="nav-label">Originals</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-beyond-the-tape"  href="/originals/beyond_the_tape/" >
                    <span class="nav-label">Beyond the Tape</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-edge"  href="/businessedge/" >
                    <span class="nav-label">Business Edge</span>
                </a></li><li>
                <a class="nav-link  tnt-section-divali-nagar-2018"  href="/divali/" >
                    <span class="nav-label">Divali Nagar 2018</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">More</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bios"  href="/more/bios/" >
                    <span class="nav-label">Bios</span>
                </a></li><li>
                <a class="nav-link  tnt-section-president-max-richards"  href="/more/specials/president-max-richards/" >
                    <span class="nav-label">President Max Richards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-budget-2018-2019-presentation"  href="/more/budget-2018-2019/" >
                    <span class="nav-label">Budget 2018-2019 Presentation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-trinidad-express"  href="https://www.trinidadexpress.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Trinidad Express</span>
                </a></li><li>
                <a class="nav-link  tnt-section-express-classifieds"  href="http://www.expressclassifiedstt.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Express Classifieds</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-watch-live"  href="/watch_live/" >
                    <span class="nav-label">Watch Live</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              
<!-- code here -->  

        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
          
<section id="custom-all-pages-top">
    <div class="fullscreen-region"><div id="tncms-region-custom-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-535621" class="tncms-block tvsix-breaking hidden-sm hidden-xs"></div><div id="tncms-block-556910" class="tncms-block program-alert tvsix-breaking hidden-sm hidden-xs"></div></div></div>
    <div class="fullscreen-region"><div id="tncms-region-custom-container-top-fullscreen" class="tncms-region "></div></div>
</section> 
      

    <section id="custom-all-pages">
       <div class="container">
            <div class="col-lg-12"><div id="tncms-region-custom-global-container-top" class="tncms-region "><div id="tncms-block-520815" class="tncms-block 1tv6tnt-topscroller hidden-xs hidden-sm top-scroller zero"><section id="block-520815" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-520815 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Stories
                
            </h3>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-md card-compact">
        
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel ">
        <div class="item  ">
                 
                                
                    <article id="card-summary-520815-e5ad99ea-b268-11e9-9bdc-7318a22d1725" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-7pmnews">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e5ad99ea-b268-11e9-9bdc-7318a22d1725 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/7pmnews/dpp-to-decide-on-gang-members-in-hiding/article_e5ad99ea-b268-11e9-9bdc-7318a22d1725.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="DPP to decide on Gang Members in Hiding"
                        class="img-responsive lazyload full"
                        width="843"
                        height="474"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/e/5a/e5ad99ea-b268-11e9-9bdc-7318a22d1725/5d3f9ce6a9beb.preview.jpg?crop=843%2C474%2C26%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/e/5a/e5ad99ea-b268-11e9-9bdc-7318a22d1725/5d3f9ce6a9beb.preview.jpg?crop=843%2C474%2C26%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/e/5a/e5ad99ea-b268-11e9-9bdc-7318a22d1725/5d3f9ce6a9beb.preview.jpg?crop=843%2C474%2C26%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/e/5a/e5ad99ea-b268-11e9-9bdc-7318a22d1725/5d3f9ce6a9beb.preview.jpg?crop=843%2C474%2C26%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/e/5a/e5ad99ea-b268-11e9-9bdc-7318a22d1725/5d3f9ce6a9beb.preview.jpg?crop=843%2C474%2C26%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/e/5a/e5ad99ea-b268-11e9-9bdc-7318a22d1725/5d3f9ce6a9beb.preview.jpg?crop=843%2C474%2C26%2C0&resize=843%2C474&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/7pmnews/dpp-to-decide-on-gang-members-in-hiding/article_e5ad99ea-b268-11e9-9bdc-7318a22d1725.html" class="tnt-asset-link">
        

        
            DPP to decide on Gang Members in Hiding</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-520815-259b27ca-b269-11e9-8e1e-83b0fe09d49e" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-7pmnews">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-259b27ca-b269-11e9-8e1e-83b0fe09d49e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/7pmnews/trini-in-canada-pushes-for-solar-energy/article_259b27ca-b269-11e9-8e1e-83b0fe09d49e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Trini in Canada Pushes for Solar Energy"
                        class="img-responsive lazyload full"
                        width="843"
                        height="474"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/2/59/259b27ca-b269-11e9-8e1e-83b0fe09d49e/5d3f9d3407ea1.preview.jpg?crop=843%2C474%2C26%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/2/59/259b27ca-b269-11e9-8e1e-83b0fe09d49e/5d3f9d3407ea1.preview.jpg?crop=843%2C474%2C26%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/2/59/259b27ca-b269-11e9-8e1e-83b0fe09d49e/5d3f9d3407ea1.preview.jpg?crop=843%2C474%2C26%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/2/59/259b27ca-b269-11e9-8e1e-83b0fe09d49e/5d3f9d3407ea1.preview.jpg?crop=843%2C474%2C26%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/2/59/259b27ca-b269-11e9-8e1e-83b0fe09d49e/5d3f9d3407ea1.preview.jpg?crop=843%2C474%2C26%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/2/59/259b27ca-b269-11e9-8e1e-83b0fe09d49e/5d3f9d3407ea1.preview.jpg?crop=843%2C474%2C26%2C0&resize=843%2C474&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/7pmnews/trini-in-canada-pushes-for-solar-energy/article_259b27ca-b269-11e9-8e1e-83b0fe09d49e.html" class="tnt-asset-link">
        

        
            Trini in Canada Pushes for Solar Energy</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-520815-f99061d6-b259-11e9-ab8c-a7cae724888c" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-7pmnews">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f99061d6-b259-11e9-ab8c-a7cae724888c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/7pmnews/defence-force-beat-guaya-utd/article_f99061d6-b259-11e9-ab8c-a7cae724888c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Defence Force Beat Guaya Utd"
                        class="img-responsive lazyload full"
                        width="802"
                        height="451"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/f/99/f99061d6-b259-11e9-ab8c-a7cae724888c/5d3f83b8f16ca.preview.jpg?crop=802%2C451%2C42%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/f/99/f99061d6-b259-11e9-ab8c-a7cae724888c/5d3f83b8f16ca.preview.jpg?crop=802%2C451%2C42%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/f/99/f99061d6-b259-11e9-ab8c-a7cae724888c/5d3f83b8f16ca.preview.jpg?crop=802%2C451%2C42%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/f/99/f99061d6-b259-11e9-ab8c-a7cae724888c/5d3f83b8f16ca.preview.jpg?crop=802%2C451%2C42%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/f/99/f99061d6-b259-11e9-ab8c-a7cae724888c/5d3f83b8f16ca.preview.jpg?crop=802%2C451%2C42%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/f/99/f99061d6-b259-11e9-ab8c-a7cae724888c/5d3f83b8f16ca.preview.jpg?crop=802%2C451%2C42%2C0&resize=802%2C451&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/7pmnews/defence-force-beat-guaya-utd/article_f99061d6-b259-11e9-ab8c-a7cae724888c.html" class="tnt-asset-link">
        

        
            Defence Force Beat Guaya Utd</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-520815-234e0690-b25a-11e9-8da4-632cd78e4be8" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-7pmnews">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-234e0690-b25a-11e9-8da4-632cd78e4be8 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/7pmnews/one-corridor-a-continuation-of-cambridge-analytica/article_234e0690-b25a-11e9-8da4-632cd78e4be8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="One Corridor; A Continuation of Cambridge Analytica?"
                        class="img-responsive lazyload full"
                        width="825"
                        height="464"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/2/34/234e0690-b25a-11e9-8da4-632cd78e4be8/5d3f8415dd700.preview.jpg?crop=825%2C464%2C39%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/2/34/234e0690-b25a-11e9-8da4-632cd78e4be8/5d3f8415dd700.preview.jpg?crop=825%2C464%2C39%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/2/34/234e0690-b25a-11e9-8da4-632cd78e4be8/5d3f8415dd700.preview.jpg?crop=825%2C464%2C39%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/2/34/234e0690-b25a-11e9-8da4-632cd78e4be8/5d3f8415dd700.preview.jpg?crop=825%2C464%2C39%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/2/34/234e0690-b25a-11e9-8da4-632cd78e4be8/5d3f8415dd700.preview.jpg?crop=825%2C464%2C39%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/2/34/234e0690-b25a-11e9-8da4-632cd78e4be8/5d3f8415dd700.preview.jpg?crop=825%2C464%2C39%2C0&resize=825%2C464&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/7pmnews/one-corridor-a-continuation-of-cambridge-analytica/article_234e0690-b25a-11e9-8da4-632cd78e4be8.html" class="tnt-asset-link">
        

        
            One Corridor; A Continuation of Cambridge Analytica?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-520815-962e0e68-b259-11e9-bd97-c71e49263624" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-7pmnews">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-962e0e68-b259-11e9-bd97-c71e49263624 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/7pmnews/film-holds-a-mirror-to-ourselves-ttff/article_962e0e68-b259-11e9-bd97-c71e49263624.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Film Holds a Mirror to Ourselves: TTFF 2019"
                        class="img-responsive lazyload full"
                        width="836"
                        height="470"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/9/62/962e0e68-b259-11e9-bd97-c71e49263624/5d3f83257b6ca.preview.jpg?crop=836%2C470%2C31%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/9/62/962e0e68-b259-11e9-bd97-c71e49263624/5d3f83257b6ca.preview.jpg?crop=836%2C470%2C31%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/9/62/962e0e68-b259-11e9-bd97-c71e49263624/5d3f83257b6ca.preview.jpg?crop=836%2C470%2C31%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/9/62/962e0e68-b259-11e9-bd97-c71e49263624/5d3f83257b6ca.preview.jpg?crop=836%2C470%2C31%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/9/62/962e0e68-b259-11e9-bd97-c71e49263624/5d3f83257b6ca.preview.jpg?crop=836%2C470%2C31%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/9/62/962e0e68-b259-11e9-bd97-c71e49263624/5d3f83257b6ca.preview.jpg?crop=836%2C470%2C31%2C0&resize=836%2C470&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/7pmnews/film-holds-a-mirror-to-ourselves-ttff/article_962e0e68-b259-11e9-bd97-c71e49263624.html" class="tnt-asset-link">
        

        
            Film Holds a Mirror to Ourselves: TTFF 2019</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-520815-587f4b86-b259-11e9-9cb1-7b8efc7ed10b" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-7pmnews">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-587f4b86-b259-11e9-9cb1-7b8efc7ed10b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/7pmnews/music-an-alternative-to-crime/article_587f4b86-b259-11e9-9cb1-7b8efc7ed10b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Music, an Alternative to Crime"
                        class="img-responsive lazyload full"
                        width="805"
                        height="453"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/5/87/587f4b86-b259-11e9-9cb1-7b8efc7ed10b/5d3f82c9d8b12.preview.jpg?crop=805%2C453%2C44%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/5/87/587f4b86-b259-11e9-9cb1-7b8efc7ed10b/5d3f82c9d8b12.preview.jpg?crop=805%2C453%2C44%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/5/87/587f4b86-b259-11e9-9cb1-7b8efc7ed10b/5d3f82c9d8b12.preview.jpg?crop=805%2C453%2C44%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/5/87/587f4b86-b259-11e9-9cb1-7b8efc7ed10b/5d3f82c9d8b12.preview.jpg?crop=805%2C453%2C44%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/5/87/587f4b86-b259-11e9-9cb1-7b8efc7ed10b/5d3f82c9d8b12.preview.jpg?crop=805%2C453%2C44%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/5/87/587f4b86-b259-11e9-9cb1-7b8efc7ed10b/5d3f82c9d8b12.preview.jpg?crop=805%2C453%2C44%2C0&resize=805%2C453&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/7pmnews/music-an-alternative-to-crime/article_587f4b86-b259-11e9-9cb1-7b8efc7ed10b.html" class="tnt-asset-link">
        

        
            Music, an Alternative to Crime</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-520815-cccae2e8-b259-11e9-8c7d-d397e045f66f" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-7pmnews">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cccae2e8-b259-11e9-8c7d-d397e045f66f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/7pmnews/free-eyewear-for-scarborough-students/article_cccae2e8-b259-11e9-8c7d-d397e045f66f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Free Eyewear for Scarborough Students"
                        class="img-responsive lazyload full"
                        width="834"
                        height="469"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/c/cc/cccae2e8-b259-11e9-8c7d-d397e045f66f/5d3f8372da248.preview.jpg?crop=834%2C469%2C31%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/c/cc/cccae2e8-b259-11e9-8c7d-d397e045f66f/5d3f8372da248.preview.jpg?crop=834%2C469%2C31%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/c/cc/cccae2e8-b259-11e9-8c7d-d397e045f66f/5d3f8372da248.preview.jpg?crop=834%2C469%2C31%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/c/cc/cccae2e8-b259-11e9-8c7d-d397e045f66f/5d3f8372da248.preview.jpg?crop=834%2C469%2C31%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/c/cc/cccae2e8-b259-11e9-8c7d-d397e045f66f/5d3f8372da248.preview.jpg?crop=834%2C469%2C31%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/c/cc/cccae2e8-b259-11e9-8c7d-d397e045f66f/5d3f8372da248.preview.jpg?crop=834%2C469%2C31%2C0&resize=834%2C469&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/7pmnews/free-eyewear-for-scarborough-students/article_cccae2e8-b259-11e9-8c7d-d397e045f66f.html" class="tnt-asset-link">
        

        
            Free Eyewear for Scarborough Students</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-520815-3ef5982a-b248-11e9-b92e-b3d3ff732703" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3ef5982a-b248-11e9-b92e-b3d3ff732703 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/wasa-supply-disruption-north-south-trinidad/article_3ef5982a-b248-11e9-b92e-b3d3ff732703.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="WASA Supply Disruption: North &amp; South Trinidad"
                        class="img-responsive lazyload full"
                        width="817"
                        height="460"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/b/7e/b7eaa5f4-5561-11e7-8c7d-93865047844b/59488b10e1e01.image.jpg?crop=817%2C460%2C0%2C3&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/b/7e/b7eaa5f4-5561-11e7-8c7d-93865047844b/59488b10e1e01.image.jpg?crop=817%2C460%2C0%2C3&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/b/7e/b7eaa5f4-5561-11e7-8c7d-93865047844b/59488b10e1e01.image.jpg?crop=817%2C460%2C0%2C3&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/b/7e/b7eaa5f4-5561-11e7-8c7d-93865047844b/59488b10e1e01.image.jpg?crop=817%2C460%2C0%2C3&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/b/7e/b7eaa5f4-5561-11e7-8c7d-93865047844b/59488b10e1e01.image.jpg?crop=817%2C460%2C0%2C3&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/b/7e/b7eaa5f4-5561-11e7-8c7d-93865047844b/59488b10e1e01.image.jpg?crop=817%2C460%2C0%2C3&resize=817%2C460&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/wasa-supply-disruption-north-south-trinidad/article_3ef5982a-b248-11e9-b92e-b3d3ff732703.html" class="tnt-asset-link">
        

        
            WASA Supply Disruption: North & South Trinidad</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-520815-08411cf2-b23c-11e9-87e4-7be4bc5678a1" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-08411cf2-b23c-11e9-87e4-7be4bc5678a1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/t-t-spirit-goes-on-dry-dock-next-month/article_08411cf2-b23c-11e9-87e4-7be4bc5678a1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="T&amp;T Spirit Goes on Dry Dock Next Month"
                        class="img-responsive lazyload full"
                        width="760"
                        height="428"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/5/92/5924edd8-b23c-11e9-b1da-ebbfc76073ee/5d3f51d28a515.image.jpg?crop=760%2C428%2C0%2C71&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/5/92/5924edd8-b23c-11e9-b1da-ebbfc76073ee/5d3f51d28a515.image.jpg?crop=760%2C428%2C0%2C71&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/5/92/5924edd8-b23c-11e9-b1da-ebbfc76073ee/5d3f51d28a515.image.jpg?crop=760%2C428%2C0%2C71&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/5/92/5924edd8-b23c-11e9-b1da-ebbfc76073ee/5d3f51d28a515.image.jpg?crop=760%2C428%2C0%2C71&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/5/92/5924edd8-b23c-11e9-b1da-ebbfc76073ee/5d3f51d28a515.image.jpg?crop=760%2C428%2C0%2C71&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/5/92/5924edd8-b23c-11e9-b1da-ebbfc76073ee/5d3f51d28a515.image.jpg?crop=760%2C428%2C0%2C71&resize=760%2C428&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/t-t-spirit-goes-on-dry-dock-next-month/article_08411cf2-b23c-11e9-87e4-7be4bc5678a1.html" class="tnt-asset-link">
        

        
            T&T Spirit Goes on Dry Dock Next Month</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-520815-b6d9b41c-b238-11e9-ae34-6ba6ca08c228" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b6d9b41c-b238-11e9-ae34-6ba6ca08c228 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/body-of-fifth-fisherman-found/article_b6d9b41c-b238-11e9-ae34-6ba6ca08c228.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Body of fifth fisherman found"
                        class="img-responsive lazyload full"
                        width="832"
                        height="468"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/b/f7/bf7b3bae-b238-11e9-8fe0-93db77aecac6/5d3f4bc3a99bf.image.jpg?crop=832%2C468%2C0%2C22&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/b/f7/bf7b3bae-b238-11e9-8fe0-93db77aecac6/5d3f4bc3a99bf.image.jpg?crop=832%2C468%2C0%2C22&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/b/f7/bf7b3bae-b238-11e9-8fe0-93db77aecac6/5d3f4bc3a99bf.image.jpg?crop=832%2C468%2C0%2C22&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/b/f7/bf7b3bae-b238-11e9-8fe0-93db77aecac6/5d3f4bc3a99bf.image.jpg?crop=832%2C468%2C0%2C22&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/b/f7/bf7b3bae-b238-11e9-8fe0-93db77aecac6/5d3f4bc3a99bf.image.jpg?crop=832%2C468%2C0%2C22&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/b/f7/bf7b3bae-b238-11e9-8fe0-93db77aecac6/5d3f4bc3a99bf.image.jpg?crop=832%2C468%2C0%2C22&resize=832%2C468&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/body-of-fifth-fisherman-found/article_b6d9b41c-b238-11e9-ae34-6ba6ca08c228.html" class="tnt-asset-link">
        

        
            Body of fifth fisherman found</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-520815-5538e908-b233-11e9-9d16-3748f45a29ba" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5538e908-b233-11e9-9d16-3748f45a29ba media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/suspect-held-minutes-after-robbery-incident-in-piarco/article_5538e908-b233-11e9-9d16-3748f45a29ba.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Suspect Held Minutes after Robbery Incident in Piarco"
                        class="img-responsive lazyload full"
                        width="1200"
                        height="675"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/d/36/d36d0e00-fa27-11e7-9be2-c3dd446200ce/5a5cfcd56b54a.image.jpg?crop=1200%2C675%2C0%2C37&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/d/36/d36d0e00-fa27-11e7-9be2-c3dd446200ce/5a5cfcd56b54a.image.jpg?crop=1200%2C675%2C0%2C37&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/d/36/d36d0e00-fa27-11e7-9be2-c3dd446200ce/5a5cfcd56b54a.image.jpg?crop=1200%2C675%2C0%2C37&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/d/36/d36d0e00-fa27-11e7-9be2-c3dd446200ce/5a5cfcd56b54a.image.jpg?crop=1200%2C675%2C0%2C37&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/d/36/d36d0e00-fa27-11e7-9be2-c3dd446200ce/5a5cfcd56b54a.image.jpg?crop=1200%2C675%2C0%2C37&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/d/36/d36d0e00-fa27-11e7-9be2-c3dd446200ce/5a5cfcd56b54a.image.jpg?crop=1200%2C675%2C0%2C37&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/suspect-held-minutes-after-robbery-incident-in-piarco/article_5538e908-b233-11e9-9d16-3748f45a29ba.html" class="tnt-asset-link">
        

        
            Suspect Held Minutes after Robbery Incident in Piarco</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="item  last-grid-item">
                 
                                
                    <article id="card-summary-520815-4bd51dda-b221-11e9-bf29-5393320968ac" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-morning-edition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4bd51dda-b221-11e9-bf29-5393320968ac media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/morning_edition/morning-news-brief-july-th/article_4bd51dda-b221-11e9-bf29-5393320968ac.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Morning News Brief July 29th 2019"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/4/bd/4bd51dda-b221-11e9-bf29-5393320968ac/5d3f25db3af28.preview.png?crop=1280%2C720%2C0%2C9&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/4/bd/4bd51dda-b221-11e9-bf29-5393320968ac/5d3f25db3af28.preview.png?crop=1280%2C720%2C0%2C9&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/4/bd/4bd51dda-b221-11e9-bf29-5393320968ac/5d3f25db3af28.preview.png?crop=1280%2C720%2C0%2C9&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/4/bd/4bd51dda-b221-11e9-bf29-5393320968ac/5d3f25db3af28.preview.png?crop=1280%2C720%2C0%2C9&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/4/bd/4bd51dda-b221-11e9-bf29-5393320968ac/5d3f25db3af28.preview.png?crop=1280%2C720%2C0%2C9&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/4/bd/4bd51dda-b221-11e9-bf29-5393320968ac/5d3f25db3af28.preview.png?crop=1280%2C720%2C0%2C9&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/4/bd/4bd51dda-b221-11e9-bf29-5393320968ac/5d3f25db3af28.preview.png?crop=1280%2C720%2C0%2C9&resize=1280%2C720&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/morning_edition/morning-news-brief-july-th/article_4bd51dda-b221-11e9-bf29-5393320968ac.html" class="tnt-asset-link">
        

        
            Morning News Brief July 29th 2019</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        
        
        </div></div></section>
        <script>
            jQuery(document).ready(function($) {

                $('#block-520815 .owl-carousel').owlCarousel({
                    loop: $('#block-520815 .owl-carousel .item').length > 1 ? true:false,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    
                        autoplay: false,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:2
                        },
                        1000:{
                            items:6
                        }
                    }
                });

                // load instance data
                window.card_carousel_520815 = $('#block-520815 .owl-carousel').data('owlCarousel');
                
                // bind previous click
                $('#block-520815 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_520815.prev();
                });
                // bind next click
                $('#block-520815 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_520815.next();
                });
                $('#block-520815 .owl-controls').remove();
                
                

            });
        </script></div></div></div>
        </div>
    </section>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-527079" class="tncms-block zero"><section id="block-527079" class="block emphasis-   " >
        <ol class="breadcrumb h3 " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/7pmnews/" itemprop="item">
                        <span itemprop="name">7pmnews</span>
                    </a>
                </li></ol></section></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-80301ff6-b269-11e9-a55c-7f3b13c9e2ec" class="asset article-default"  data-url="https://www.tv6tnt.com/news/7pmnews/busibuddies-kadesha-holder/article_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/8/03/80301ff6-b269-11e9-a55c-7f3b13c9e2ec/5d3f9dd40cf60.preview.jpg?resize=906%2C396">
            <meta itemprop="width" content="906">
            <meta itemprop="height" content="396">
        </div>
        <meta itemprop="name" content="tv6tnt.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tv6tnt.com/news/7pmnews/busibuddies-kadesha-holder/article_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-80301ff6-b269-11e9-a55c-7f3b13c9e2ec" class="asset-paging">
                <div id="paging-prev-80301ff6-b269-11e9-a55c-7f3b13c9e2ec" class="paging-link prev offset"></div>
                <div id="paging-next-80301ff6-b269-11e9-a55c-7f3b13c9e2ec" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Busibuddies: Kadesha Holder
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li><time datetime="2019-07-29T21:29:00-04:00" class="tnt-date asset-date text-muted">
            Jul 29, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-07-30T14:13:40-04:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/7pmnews/busibuddies-kadesha-holder/article_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-29T21:29:00-04:00">
    <meta itemprop="datePublished" content="2019-07-29T21:29:00-04:00">
    <meta itemprop="dateModified" content="2019-07-30T10:13:40-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fbusibuddies-kadesha-holder%2Farticle_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/7pmnews/busibuddies-kadesha-holder/article_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":80301ff6-b269-11e9-a55c-7f3b13c9e2ec}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Busibuddies%3A%20Kadesha%20Holder&via=tv6tnt&url=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fbusibuddies-kadesha-holder%2Farticle_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/7pmnews/busibuddies-kadesha-holder/article_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":80301ff6-b269-11e9-a55c-7f3b13c9e2ec}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tv6tnt.com/tncms/asset/editorial/80301ff6-b269-11e9-a55c-7f3b13c9e2ec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":80301ff6-b269-11e9-a55c-7f3b13c9e2ec}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCCN%20TV6%5D%20Busibuddies%3A%20Kadesha%20Holder&body=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fbusibuddies-kadesha-holder%2Farticle_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":80301ff6-b269-11e9-a55c-7f3b13c9e2ec}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="80301ff6-b269-11e9-a55c-7f3b13c9e2ec">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fbusibuddies-kadesha-holder%2Farticle_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/7pmnews/busibuddies-kadesha-holder/article_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":80301ff6-b269-11e9-a55c-7f3b13c9e2ec}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Busibuddies%3A%20Kadesha%20Holder&via=tv6tnt&url=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fbusibuddies-kadesha-holder%2Farticle_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/7pmnews/busibuddies-kadesha-holder/article_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":80301ff6-b269-11e9-a55c-7f3b13c9e2ec}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tv6tnt.com/tncms/asset/editorial/80301ff6-b269-11e9-a55c-7f3b13c9e2ec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":80301ff6-b269-11e9-a55c-7f3b13c9e2ec}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCCN%20TV6%5D%20Busibuddies%3A%20Kadesha%20Holder&body=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fbusibuddies-kadesha-holder%2Farticle_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":80301ff6-b269-11e9-a55c-7f3b13c9e2ec}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/7pmnews/busibuddies-kadesha-holder/article_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":80301ff6-b269-11e9-a55c-7f3b13c9e2ec}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-80301ff6-b269-11e9-a55c-7f3b13c9e2ec-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="80301ff6-b269-11e9-a55c-7f3b13c9e2ec" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="80301ff6-b269-11e9-a55c-7f3b13c9e2ec" class="save-list-80301ff6-b269-11e9-a55c-7f3b13c9e2ec-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="80301ff6-b269-11e9-a55c-7f3b13c9e2ec" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div style="padding: 56.25% 0 0 0; position: relative;"><iframe style="position: absolute; top: 0; left: 0; width: 100%; height: 100%;" src="https://player.vimeo.com/video/350862866?color=de2b21&amp;title=0&amp;byline=0&amp;portrait=0" frameborder="0" width="320" height="240"></iframe></div>  

<!-- removed top fixed instory ad -->

<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>At seventeen, she's a proud business owner. Young, ambitious and busy doing business!</p>  

<!-- removed middle fixed instory ad -->

<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>We continue our bi-monthly feature showcasing another youth entrepreneurs. Kadesha Holder is tonight's Busibuddy.</p>  

<!-- removed bottom fixed instory ad -->

<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fbusibuddies-kadesha-holder%2Farticle_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/7pmnews/busibuddies-kadesha-holder/article_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":80301ff6-b269-11e9-a55c-7f3b13c9e2ec}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Busibuddies%3A%20Kadesha%20Holder&via=tv6tnt&url=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fbusibuddies-kadesha-holder%2Farticle_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/7pmnews/busibuddies-kadesha-holder/article_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":80301ff6-b269-11e9-a55c-7f3b13c9e2ec}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tv6tnt.com/tncms/asset/editorial/80301ff6-b269-11e9-a55c-7f3b13c9e2ec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":80301ff6-b269-11e9-a55c-7f3b13c9e2ec}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCCN%20TV6%5D%20Busibuddies%3A%20Kadesha%20Holder&body=https%3A%2F%2Fwww.tv6tnt.com%2Fnews%2F7pmnews%2Fbusibuddies-kadesha-holder%2Farticle_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":80301ff6-b269-11e9-a55c-7f3b13c9e2ec}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/7pmnews/busibuddies-kadesha-holder/article_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":80301ff6-b269-11e9-a55c-7f3b13c9e2ec}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-80301ff6-b269-11e9-a55c-7f3b13c9e2ec-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="80301ff6-b269-11e9-a55c-7f3b13c9e2ec" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="80301ff6-b269-11e9-a55c-7f3b13c9e2ec" class="save-list-80301ff6-b269-11e9-a55c-7f3b13c9e2ec-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="80301ff6-b269-11e9-a55c-7f3b13c9e2ec" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-624386" class="tncms-block more-news-headlines-block"><section id="block-624386" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-624386 ">
        <div class="block-title-inner">
            <h3>
                
                RECOMMENDED FOR YOU
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        <div class=" row">
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-624386-00f2de46-b2cc-11e9-b9ae-3b89e1475b08" class="clearfix card summary has-image image-top dark  tnt-section-news tnt-sub-section-morning-edition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-00f2de46-b2cc-11e9-b9ae-3b89e1475b08 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/morning_edition/morning-edition-july-th/article_00f2de46-b2cc-11e9-b9ae-3b89e1475b08.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Morning Edition July 30th 2019"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/0/0f/00f2de46-b2cc-11e9-b9ae-3b89e1475b08/5d4046ae651d4.preview.png?crop=1280%2C720%2C0%2C9&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/0/0f/00f2de46-b2cc-11e9-b9ae-3b89e1475b08/5d4046ae651d4.preview.png?crop=1280%2C720%2C0%2C9&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/0/0f/00f2de46-b2cc-11e9-b9ae-3b89e1475b08/5d4046ae651d4.preview.png?crop=1280%2C720%2C0%2C9&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/0/0f/00f2de46-b2cc-11e9-b9ae-3b89e1475b08/5d4046ae651d4.preview.png?crop=1280%2C720%2C0%2C9&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/0/0f/00f2de46-b2cc-11e9-b9ae-3b89e1475b08/5d4046ae651d4.preview.png?crop=1280%2C720%2C0%2C9&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/0/0f/00f2de46-b2cc-11e9-b9ae-3b89e1475b08/5d4046ae651d4.preview.png?crop=1280%2C720%2C0%2C9&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/0/0f/00f2de46-b2cc-11e9-b9ae-3b89e1475b08/5d4046ae651d4.preview.png?crop=1280%2C720%2C0%2C9&resize=1280%2C720&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/morning_edition/morning-edition-july-th/article_00f2de46-b2cc-11e9-b9ae-3b89e1475b08.html" class="tnt-asset-link">
        

        
            Morning Edition July 30th 2019</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Law Association not at UNC's beck and call </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-624386-b323e7f8-b269-11e9-ab4f-23117d55feb2" class="clearfix card summary has-image image-top dark  tnt-section-originals tnt-sub-section-beyond-the-tape">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b323e7f8-b269-11e9-ab4f-23117d55feb2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/originals/beyond_the_tape/beyond-the-tape-monday-th-july/article_b323e7f8-b269-11e9-ab4f-23117d55feb2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Beyond The Tape : Monday 29th July 2019"
                        class="img-responsive lazyload full"
                        width="692"
                        height="389"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/b/32/b323e7f8-b269-11e9-ab4f-23117d55feb2/5d3f9e46a489b.preview.jpg?crop=692%2C389%2C106%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/b/32/b323e7f8-b269-11e9-ab4f-23117d55feb2/5d3f9e46a489b.preview.jpg?crop=692%2C389%2C106%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/b/32/b323e7f8-b269-11e9-ab4f-23117d55feb2/5d3f9e46a489b.preview.jpg?crop=692%2C389%2C106%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/b/32/b323e7f8-b269-11e9-ab4f-23117d55feb2/5d3f9e46a489b.preview.jpg?crop=692%2C389%2C106%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/b/32/b323e7f8-b269-11e9-ab4f-23117d55feb2/5d3f9e46a489b.preview.jpg?crop=692%2C389%2C106%2C0&resize=692%2C389&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/originals/beyond_the_tape/beyond-the-tape-monday-th-july/article_b323e7f8-b269-11e9-ab4f-23117d55feb2.html" class="tnt-asset-link">
        

        
            Beyond The Tape : Monday 29th July 2019</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-624386-55726c24-b269-11e9-9571-ab739562fa63" class="clearfix card summary has-image image-top dark  tnt-section-news tnt-sub-section-7pmnews">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-55726c24-b269-11e9-9571-ab739562fa63 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/7pmnews/justice-gobin-tells-cj-reconsider-your-decision/article_55726c24-b269-11e9-9571-ab739562fa63.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Justice Gobin tells CJ: Reconsider your decision"
                        class="img-responsive lazyload full"
                        width="841"
                        height="473"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/5/57/55726c24-b269-11e9-9571-ab739562fa63/5d3f9d7eb6acb.preview.jpg?crop=841%2C473%2C28%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/5/57/55726c24-b269-11e9-9571-ab739562fa63/5d3f9d7eb6acb.preview.jpg?crop=841%2C473%2C28%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/5/57/55726c24-b269-11e9-9571-ab739562fa63/5d3f9d7eb6acb.preview.jpg?crop=841%2C473%2C28%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/5/57/55726c24-b269-11e9-9571-ab739562fa63/5d3f9d7eb6acb.preview.jpg?crop=841%2C473%2C28%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/5/57/55726c24-b269-11e9-9571-ab739562fa63/5d3f9d7eb6acb.preview.jpg?crop=841%2C473%2C28%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/5/57/55726c24-b269-11e9-9571-ab739562fa63/5d3f9d7eb6acb.preview.jpg?crop=841%2C473%2C28%2C0&resize=841%2C473&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/7pmnews/justice-gobin-tells-cj-reconsider-your-decision/article_55726c24-b269-11e9-9571-ab739562fa63.html" class="tnt-asset-link">
        

        
            Justice Gobin tells CJ: Reconsider your decision</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A "to and fro" email thread ends in Justice Carol Gobin asking that the Chief Justice Ivor Archie reconsider his decision to transfer her to Tobago for the roll out of the Family Court there.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-624386-80301ff6-b269-11e9-a55c-7f3b13c9e2ec" class="clearfix card summary has-image image-top dark  tnt-section-news tnt-sub-section-7pmnews">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-80301ff6-b269-11e9-a55c-7f3b13c9e2ec media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/7pmnews/busibuddies-kadesha-holder/article_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Busibuddies: Kadesha Holder"
                        class="img-responsive lazyload full"
                        width="704"
                        height="396"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/8/03/80301ff6-b269-11e9-a55c-7f3b13c9e2ec/5d3f9dd40cf60.preview.jpg?crop=704%2C396%2C101%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/8/03/80301ff6-b269-11e9-a55c-7f3b13c9e2ec/5d3f9dd40cf60.preview.jpg?crop=704%2C396%2C101%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/8/03/80301ff6-b269-11e9-a55c-7f3b13c9e2ec/5d3f9dd40cf60.preview.jpg?crop=704%2C396%2C101%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/8/03/80301ff6-b269-11e9-a55c-7f3b13c9e2ec/5d3f9dd40cf60.preview.jpg?crop=704%2C396%2C101%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/8/03/80301ff6-b269-11e9-a55c-7f3b13c9e2ec/5d3f9dd40cf60.preview.jpg?crop=704%2C396%2C101%2C0&resize=704%2C396&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/7pmnews/busibuddies-kadesha-holder/article_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html" class="tnt-asset-link">
        

        
            Busibuddies: Kadesha Holder</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">At seventeen, she's a proud business owner. Young, ambitious and busy doing business!</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-624386-a1c78c22-b268-11e9-a0d8-17c2daa4b947" class="clearfix card summary has-image image-top dark  tnt-section-news tnt-sub-section-7pmnews">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a1c78c22-b268-11e9-a0d8-17c2daa4b947 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/7pmnews/law-association-not-at-unc-s-beck-call-says-mendes/article_a1c78c22-b268-11e9-a0d8-17c2daa4b947.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Law Association ‘not at UNC's beck &amp; call’ says Mendes"
                        class="img-responsive lazyload full"
                        width="859"
                        height="483"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/a/1c/a1c78c22-b268-11e9-a0d8-17c2daa4b947/5d3f9c7b81227.preview.jpg?crop=859%2C483%2C21%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/a/1c/a1c78c22-b268-11e9-a0d8-17c2daa4b947/5d3f9c7b81227.preview.jpg?crop=859%2C483%2C21%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/a/1c/a1c78c22-b268-11e9-a0d8-17c2daa4b947/5d3f9c7b81227.preview.jpg?crop=859%2C483%2C21%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/a/1c/a1c78c22-b268-11e9-a0d8-17c2daa4b947/5d3f9c7b81227.preview.jpg?crop=859%2C483%2C21%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/a/1c/a1c78c22-b268-11e9-a0d8-17c2daa4b947/5d3f9c7b81227.preview.jpg?crop=859%2C483%2C21%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/a/1c/a1c78c22-b268-11e9-a0d8-17c2daa4b947/5d3f9c7b81227.preview.jpg?crop=859%2C483%2C21%2C0&resize=859%2C483&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/7pmnews/law-association-not-at-unc-s-beck-call-says-mendes/article_a1c78c22-b268-11e9-a0d8-17c2daa4b947.html" class="tnt-asset-link">
        

        
            Law Association ‘not at UNC's beck & call’ says Mendes</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The body that represents the nation's attorneys is not at the beck and call of the main Opposition party according to its president.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-624386-e5ad99ea-b268-11e9-9bdc-7318a22d1725" class="clearfix card summary has-image image-top dark  tnt-section-news tnt-sub-section-7pmnews">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e5ad99ea-b268-11e9-9bdc-7318a22d1725 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/7pmnews/dpp-to-decide-on-gang-members-in-hiding/article_e5ad99ea-b268-11e9-9bdc-7318a22d1725.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="DPP to decide on Gang Members in Hiding"
                        class="img-responsive lazyload full"
                        width="843"
                        height="474"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/e/5a/e5ad99ea-b268-11e9-9bdc-7318a22d1725/5d3f9ce6a9beb.preview.jpg?crop=843%2C474%2C26%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/e/5a/e5ad99ea-b268-11e9-9bdc-7318a22d1725/5d3f9ce6a9beb.preview.jpg?crop=843%2C474%2C26%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/e/5a/e5ad99ea-b268-11e9-9bdc-7318a22d1725/5d3f9ce6a9beb.preview.jpg?crop=843%2C474%2C26%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/e/5a/e5ad99ea-b268-11e9-9bdc-7318a22d1725/5d3f9ce6a9beb.preview.jpg?crop=843%2C474%2C26%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/e/5a/e5ad99ea-b268-11e9-9bdc-7318a22d1725/5d3f9ce6a9beb.preview.jpg?crop=843%2C474%2C26%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/content/tncms/assets/v3/editorial/e/5a/e5ad99ea-b268-11e9-9bdc-7318a22d1725/5d3f9ce6a9beb.preview.jpg?crop=843%2C474%2C26%2C0&resize=843%2C474&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/7pmnews/dpp-to-decide-on-gang-members-in-hiding/article_e5ad99ea-b268-11e9-9bdc-7318a22d1725.html" class="tnt-asset-link">
        

        
            DPP to decide on Gang Members in Hiding</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Confirmation that the Director of Public Prosecutions is evaluating evidence which could lead to instructions to charge several people under the Anti-Gang Act. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.tv6tnt.com/tncms/asset/editorial/80301ff6-b269-11e9-a55c-7f3b13c9e2ec/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-548184" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-548184" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548184');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-548185" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-548185" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548185');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-548186" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-548186" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548186');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-520177" class="tncms-block onlyfive"><section id="block-520177" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-520177 ">
        <div class="block-title-inner">
            <h3>
                
                TRENDING ON TV6
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-520177" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-520177" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/body-of-fifth-fisherman-found/article_b6d9b41c-b238-11e9-ae34-6ba6ca08c228.html">Body of fifth fisherman found</a></li><li><a href="/news/local/wasa-supply-disruption-north-south-trinidad/article_3ef5982a-b248-11e9-b92e-b3d3ff732703.html">WASA Supply Disruption: North & South Trinidad</a></li><li><a href="/news/local/suspect-held-minutes-after-robbery-incident-in-piarco/article_5538e908-b233-11e9-9d16-3748f45a29ba.html">Suspect Held Minutes after Robbery Incident in Piarco</a></li><li><a href="/news/7pmnews/trini-in-canada-pushes-for-solar-energy/article_259b27ca-b269-11e9-8e1e-83b0fe09d49e.html">Trini in Canada Pushes for Solar Energy</a></li><li><a href="/originals/beyond_the_tape/beyond-the-tape-monday-th-july/article_b323e7f8-b269-11e9-ab4f-23117d55feb2.html">Beyond The Tape : Monday 29th July 2019</a></li><li><a href="/news/7pmnews/dpp-to-decide-on-gang-members-in-hiding/article_e5ad99ea-b268-11e9-9bdc-7318a22d1725.html">DPP to decide on Gang Members in Hiding</a></li><li><a href="/news/7pmnews/one-corridor-a-continuation-of-cambridge-analytica/article_234e0690-b25a-11e9-8da4-632cd78e4be8.html">One Corridor; A Continuation of Cambridge Analytica?</a></li><li><a href="/news/local/t-t-spirit-goes-on-dry-dock-next-month/article_08411cf2-b23c-11e9-87e4-7be4bc5678a1.html">T&T Spirit Goes on Dry Dock Next Month</a></li><li><a href="/news/morning_edition/morning-news-brief-july-th/article_4bd51dda-b221-11e9-bf29-5393320968ac.html">Morning News Brief July 29th 2019</a></li><li><a href="/news/7pmnews/law-association-not-at-unc-s-beck-call-says-mendes/article_a1c78c22-b268-11e9-a0d8-17c2daa4b947.html">Law Association ‘not at UNC's beck & call’ says Mendes</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-520245" class="tncms-block"><section id="block-520245" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-520245 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional"  href="/news/regional" >
                    <span class="nav-label">Regional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-originals"  href="/originals/" >
                    <span class="nav-label">Originals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-watch-live"  href="/watch_live/" >
                    <span class="nav-label">Watch Live</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more"  href="/more/" >
                    <span class="nav-label">More</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-520168" class="tncms-block"><section id="block-520168" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-520168 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-u-report"  href="/news/ureport/" >
                    <span class="nav-label">U Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-station-history"  href="/site/history.html" >
                    <span class="nav-label">Station History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv6-news-team"  href="/more/bios/" >
                    <span class="nav-label">TV6 News Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-broadcast-policy"  href="/site/broadcast_policy.html" >
                    <span class="nav-label">Broadcast Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-and-conditions"  href="/site/terms.html" >
                    <span class="nav-label">Terms and Conditions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job-opportunities"  href="/vacancies/" >
                    <span class="nav-label">Job Opportunities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-ccn-tv6"  href="/site/contact.html" >
                    <span class="nav-label">Contact CCN TV6</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-520246" class="tncms-block"><section id="block-520246" class="block emphasis-h4   " ></section></div><div id="tncms-block-520255" class="tncms-block padding-bottom"><div class="follow-links-520255 default">
    
    <section id="block-520255" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/CCNTV6/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/tv6tnt/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/tv6tnt/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tv6tnt.com",
  "sameAs" : ["http://facebook.com/CCNTV6/","http://twitter.com/tv6tnt/","https://www.instagram.com/tv6tnt/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-520247" class="tncms-block tv6-contact-info-block"><section id="block-520247" class="block emphasis-h4   " ><address>
    <strong>tv6tnt.com</strong><br>
    33-35 Independence Square<br>
    Port of Spain 
    <br>
    
        <strong>Phone:</strong> 868-623-1711<br>
        <strong>Email:</strong> <a href="mailto:news@tv6tnt.com">news@tv6tnt.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-520172" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-520172"><div class="col-md-7"><small>1991 - 2019 Caribbean Communications Network</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
if(!$('#notification-area').length){
        $('#asset-content').find('.asset-body').append('<div id="notification-area"></div>');
    }
        
    __tnt.template(
        document.getElementById('template-blox-message-incompatible'),
        document.getElementById('notification-area'),
        true,
        [],
        function(el){
            setTimeout(function(){
                if(__tnt.user.authToken){
                    $(el).find('.logged-in').show();
                }else{
                    $(el).find('.not-logged-in').show();
                }
                if(__tnt.user.services){
                    $('#blox-message-incompatible').remove();
                }else{
                    $('#blox-message-incompatible').show();
                }
            },100);
        }
    );
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>
<template id="template-blox-message-incompatible">
<div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.tv6tnt.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.tv6tnt.com%252Fnews%252F7pmnews%252Fbusibuddies-kadesha-holder%252Farticle_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html">purchase a subscription</a></p>
    </div>
</template>

    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 61692;
            _sf_async_config.domain = 'www.tv6tnt.com';
            _sf_async_config.path = 'https://www.tv6tnt.com/news/7pmnews/busibuddies-kadesha-holder/article_80301ff6-b269-11e9-a55c-7f3b13c9e2ec.html';
            _sf_async_config.sections = ',news,7pmnews';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- Chartbeat:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_520257 = $('#user-controls-520257 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_520257.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_520257.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_520256 = $('#user-controls-520256 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_520256.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_520256.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tv6tnt.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.59722754ddfaaca723c017cd81911720.js"></script></body>
</html>